Galaxy J7 and the WYZE app

My Galaxy J7 on a Virgin Mobile unlimited account with the Google Home round white routers, for the wireless connections, is having problems.

I have three Wyze cameras and only one is connecting through. The other two used to work and on the phone app they show a high Kb rate and even post the 12 second motion events none of which will play back. That’s the other problem. All cams say ON.

I have power cycled them to no avail. I know it’s the phone app because on my MEMU PC desktop app I can view all three. This PC has a hard wired Ethernet connection.

On MEMU it does not allow for saving the 12 second clips to view them.

These cameras are next to some old time leaded glass with the IR mode off and I am wondering if that is a problem. However the one cam I had out in a garage and it would not connect there but has at one time.

Should I uninstall the WYZY phone app and reload?

I looked at my TinyCam Pro app and all three show up okay on that app. They even send motion alerts to my email address. So I will just use that app for now.


Please clarify:

Did the Wyze app use to work on all 3 cameras and only now are there problems?

Or they never worked at all?


Thanks for your reply.
The cameras all have worked fine.


See this post. You might need to roll back to an older version of the Wyze app:

Make sure you enable hardware video decoding option after you revert versions.



Thanks for the tip! I will look into that option and report back later.

Take care,