Formatting SD card in 2 V3 and one outdoor camera (more of each to follow shortly

Here’s what I am doing, what am I doing wrong??
Open WYZE app
Select a V3 camera
Press gear (Settings)
Select Advanced Settings
Select Manage MicroSD Card
Showing 14.13 of 14.82G
Verify I want to format SD card
After 22 seconds it finishes, there is no change in properties.

What am I doing wrong??
The same problem with the other V3 and the outdoor cam

1 Like

Your steps are correct. I just followed your steps to format one of my cards in a V3 and it worked perfectly.
However, why are you wanting to shorten the life of your card by formatting it - unless there is a real need to?

1 Like

Hi @Larry.bhc and welcome to the forum. :slightly_smiling_face:
Agree with @K6CCC formatting the card will reduce life of card.

When the uSD card is used in Wyze cam it will overwrite the oldest recording. If there is a bad cell and the camera attempts to write there it may freeze up. In that case you may need to do a low level format to mask out bad cells. Eventually you won’t be able to write to the card at all.

Should not need to Restart ( I didn’t when I tested last night ).

That’s interesting. I just tried card formats on several different cameras and never had to restart the camera after the uSD card format. All of mine have 64 GB uSD cards installed. I wonder if that relates to the reason. The cameras I have tried are:
V2 with firmware
V2 with RTSP firmware
Pan with RTSP firmware
V3 with

Not that it should make a difference, but I was using my Android with v2.23.21

I appreciate all the information, I had not realized it would overwrote the oldest data and keep on going.



If you’re expecting to ever see 14.82 of 14.82 available, you won’t.

100% correct
I “thought” I had seen the SD card had to be cleared. Obviously, I need a better Scotch. :upside_down_face::upside_down_face: