Floodlight v2 light conttol

I just installed a floodlight v2 yesterday. There doesn’t seem to be away to limit the floodlight coming on only when motion is detected.
Can anyone tell me how to limit the light to only motion events and turn off after a period of time?
I have tried all the settings, all the troubleshooting tips, turned off pir, turned off ambient lighting, etc. Still nothing works. I created rules to manually turn it on and off and created a motion trigger for the lights but there is no timer condition.

Thanks

You should see a timer setting in the motion detection settings for the floodlight.

I believe it’s under > Floodlight settings > motion > timer. Are you not seeing that?

1 Like

Hi, I’m having the same issue with my floodlight. It turns on with nothing noted on the camera. Plus I was watching the area when the light turned on, there was nothing that should have caused the light to turn on, but it did.

I did not see a motion section in the settings.

CatWoman
Thanks for the validation.
I am attaching a few screen shots for you.
One shows a motion setting in the floodlight section but, that does not work (as dar as i can tell). Another is a rule to turn on the light if triggered by motion. It does not work either. To make matters worse, there is no way to set the light to go off after it is triggered on.
Then 2 shortcut rules i set up to to manually turn the light on or off. These work great but, it is a shame i had to create this. It should have been included in the software app.

Jeff Lee

Hi Jeff,

I don’t know if I’m in the wrong place or am doing something wrong, but I have included pictures that don’t correspond to your picture. I do have a traumatic brain injury which doesn’t help and makes me me frustrated quickly. This is overtly annoying.

The pic is of the floodlight setting and it’s much different from yours. I’m making my rules similar to those of yours. So hopefully they will work.

Thank you so much for the help!!
Laura (aka CatWoman)

Yes this screen is very different. What version floodlight do you have? Mine is the V2

Yes i have seen the timer setting but it doesn’t work. The light stays on all the time. I finally wrote a rule to limit it ti night hours but, I have not found a way for it to come on a night only when needed/motion detected and then turn off.

She probably has floodlight pro. I have V1 and V2 and her screen capture looks different.

@CatWoman The images you attached are for the floodlight v1. I suggest disabling the “Motion is detected by camera” and “sound is detected by camera” checkboxes, and leave on only the PIR one. If you are still getting false detections you can adjust the PIR settings as well.

Use the setting labeled “Timer” to adjust how long it stays on for after motion.

Hi,

I will try that step. I did several things but with my brain injury have no idea what steps I took. Yes, I have 2 v1 floodlights and really only one is behaving badly. I tried setting it like the 2nd one but it still has issues.

Thanks so much for helping me and my floodlight.
Laura

Does this same approach work with the v2? Basically making PIR in charge of turning everything on?

Thanks
Jeff

I think so. PIR uses heat detection so it will not catch leaves blowing and other things that you don’t want to turn on the light for. If your having issues with the light not turning on enough then you may want to enable the camera motion detection to allow it to capture more events, but for most PIR is better.

1 Like

I will give it s try thanks. I have landscape lighting that puts off heat. It will be interesting to see if that triggers it off.

It looks like this change worked on the v2. I have had it in a couple of nights and it has worked so far.

It is a shame it took so long to figure out. The install process should ask questions about how you want it to work. Then the setting can be implemented based on your answers. Then you can still make changes in the actual settings li,e today.

Thanks again