Floodlight icon

Why doesn’t the floodlight icon show on my main live screen?

Welcome to the forum @ahmed1

Can you post a screenshot and provide a little more detail please.
Will need an @mods to increase your rights since this is your first post.

Without the detail my first thought is on your “Main Live Screen” the Floodlight is an Accessory to the V3 camera…, so you are seeing the V3 camera on your main screen. Then would go into the settings page of the camera to access the floodlight options

1 Like

[mod edit] I tried all of that and even 2 of Wyze tech support couldn’t figure it out.

MOD NOTE: Post edited to conform to the Community Guidelines.

Without understanding what it is you are trying to do leaves me with no other path of thinking.

I have 2 Wyze Floodlights, and I have never seen a “Floodlight Icon” on the main screen… Only the V3 Camera, which is the parent device, the Floodlight is an accessory.

So if you would be so kind as to add some detail then maybe myself or one of the other community members (Wyze users) that do their best to help our fellows users can assist you.


Welcome to the Form @ahmed1! Your user status has been moved up so you can post the info @R.Good requested.
Hopefully the users here in the Forum can assist!


If you look at the back yard screen shot, you notice an icon of a camera with floodlights. However if you consider the front porch’s screen shot, that icon is missing. Do you get what I mean?

Yes, makes sense now.

But please correct me if I am wrong.

You have a Floodlight Camera installed on your front porch, and do not have the ability to turn the floodlight on and off from the camera view because the floodlight on/off icon is missing.

So as to not repeat anything Wyze support may have walked through, would you mind sharing what troubleshooting steps have already been done in attempts to correct?

Also, when you open the front porch cam, go to settings, and accessories do you see that the floodlight is installed as shown below, or is the floodlight just not there in totality?

  1. In the backyard, the phone app shows exactly what you have above i.e. Floodlight “installed”. For the front porch camera, on the other hand, the word Floodlight does not have “Installed” next to it. I tried all I could and tech support walk me through similar steps basically. Plus, things like turn power off then on, etc. The two cam V3 in back and front are exactly the same. So, I’m not sure why the front one is missing the “famous” icon…

Thanks for the info, it’s hard to say sometimes especially if they are exactly the same.

Maybe a specific order.

If I were troubleshooting this for myself I would try;

  1. Deleting the Floodlight Camera from the Wyze App
  2. Log out of the Wyze App
  3. Clear the App Cache (or uninstall and reinstall the Wyze App) which ever you prefer
  4. Log back into the App
  5. Set the Floodlight Camera back up
  6. Check for Firmware updates

Have there been any updates on this? I have the exact same problem. When I first setup the Camera and Floodlight I could manually turn on/off the floodlight. It’s now missing and I have deleted and setup the camera a couple of times with no change. I did not delete cache or the app and do not want to do that since I have about 20 things setup in the app.