Floodlight camera kicks on when exhaust comes from my furnance

My floodlight camera kicks on and records comes on when there is exhaust from my furnace which is approx. 2 ft away.

I’ve tried adjusting the various settings to no avail.

Any help is appreciated.

1 Like

The floodlight uses a PIR sensor to detect motion using heat. Because of this, your furnace is probably causing the sensor to see the heat and think it’s motion. You could try disabling the PIR sensor zones closest to the furnace, but you may need to disable the PIR sensor entirely and use the cameras motion instead.


Another issue could arise if it is cold enough that the exhaust turns to steam, then the cameras motion sensor may pick it up due to the pixel changes.


Thank you and I think that is the problem. I turned off the pir as suggested and it didn’t make a difference.

Thanks again.

1 Like

I have the same problem and can only set it so the floodlight doesn’t come on every time motion is detected by camera. I did notice less motion detection event recordings when it snowed on my deck.

If all this excessive event recordings bother you, you might want to consider having something white as background so the steam doesn’t “stand out” as much to the camera.

Thank you. How do you set it so the flood light doesn’t come on so often?

Under Settings > Accessories Floodlight > Floodlight > Floodlight Control, I set it to Auto, Motion is detected by PIR sensor, and leave all other checkboxes unchecked. Like this:

Then I go into PIR Sensor Settings, and set them like this:

Of course you can adjust yours accordingly. My exhaust is a bit further away from the camera so I don’t have to set it all the way down.

I also set the camera Motion detection zone to exclude the areas most likely to get the exhaust passing through. Settings > Detection Settings > Detection Zone. This is just to minimize event recording.

Another thing is you can get an elbow pipe to re-direct your exhaust away from the camera. Not an option for me unfortunately since it’s either trigger the camera or kill the bushes nearby. Hope this helps.