Flaky operation

Got my doorbell camera installed today. BTW it takes more than a philips screwdriver!

For a while now, I’ve had to restart my iPhone 11 to get to my V1, V2, V3 cameras. That’s sort of a pain. Can that be history?



Can you explain what “restart my phone to get the cameras” mean? Need more information to the issue, what version of the app are you running, specifics to what the issue is, etc. Thanks in advance!

1 Like

It means I can not access the live cameras unless I restart the entire iPhone.
App version 2.17.42.

It seems to hang at Authorization #1. Then other times it makes it to #3.
Very annoying. Sometimes it works just fine.

can we ask some questions about your setup? this sounds like a router/ bandwidth issue or maybe even a signal issue.

what router are you running and what type of speeds do you normally get from it.

HI Bam,

I’m using a Technicolor Modem from Xfinity.


ahhh so this is provided by your ISP? would that be correct? the following is based on that very assumption, please correct me if is it not a provided router.

in looking up some of those router modem combo’s I noticed a very large amount of negative reviews for that brand. I have never dealt with them personally so I can’t say for sure but knowing that often times the ISP provided routers are a cost saving measure ( buy cheap and rent high) that the ISP makes money on ( if they charge you a monthly “rental” fee) I would be willing to be that the router is the source of your problems.

in the trouble shooting that has been done on these forums we have found time and time again that the majority of issues come from the router/ modem combination. often times ISP provided routers will limit the number off connections that the router can have ( typically limited to 25 or so)

how many connections do you have running off your router typically when you are having this issue? keep in mind that if your phone is using your wifi that is another connection as well.

also what are the advertised speeds you "should " be getting through your provider and also…what are your actual speeds during a speed test. keeping in mind that these will fluctuate throughout the day.

I apologize for the barrage of questions but the more details given, the better it is to find the source of your issue and hopefully get this resolved for you.

I have had similar issues on a couple of my Camera’s. @Bam is correct in that it appears to be an AP / Router issue. My Experience is as follows:

  • a few of my camera’s would take forever to connect for live streaming and when it did the Kbps would drop to 0.

  • Sometimes I would be streaming fine and then it would drop to 0 Kbps out of nowhere.

  • Other times, it would cycle through the connection process for a couple of times then say off-line.

Rebooting the camera would work occasionally, clearing the cache from the App, doing a Force stop and clear cache (for Android Phones), would correct this more often but not all of the time. Rebooting my Network (Router / AP’s - I have a Mesh Network) worked more regularly. All of my Camera’s have a great signal, but it seems / I believe that the limitation is with my Router from Verizon. I am updating my Mesh Network with the TPLink X60’s this weekend and will look at removing the router provided by Verizon.

I will post my experience once I get the Verizon Router out of my network. Need go get a Moca device to ensure I can still get my guide and On Demand menu’s.

I did test before making this decision and noticed a marked improvement. Not saying there was no issues, but a marked improvement.

I believe you are required to use the xFinity Modem at this point in time, but the router can be yours. My Colleague has xFinity and uses his own router - TPLink X20 conencted to his modem without issue.

Something to look into or at least test.

1 Like

Hi Bam,

I checked after our last emails and that modem is about ready to be considered obsolete. They sy the OB 6 is solid but the OB 7 is too new and is flaky.
Connections: Only one at a time being used., but 4 computers.
Service is 100 down and 5-6 up during my tests.
Phone was hard wired until a week ago but it’s VERIZON and we swapped to their cellular service, not xFinity.

Thanks for your interest.