Fixing Issue w/Cameras Not Recording Events to SD Cards or Cam Plus

Curious what everyone does if their cameras stop recording to their Wyze SD cards and stop recording events to Cam Plus Unlimited.

I’ve been going round and round with Wyze since mid February and have gone through every single troubleshooting step they have offered and am told “thanks for your patience and understanding” when they have no solution for me. My cameras are not usable except to view live events occurring in the moment. I can’t access any recordings to SD cards and when I try to access events in Cam Plus Unlimited, it shows me a photo of a Wyze camera saying the event was not recorded/can’t be accessed or the Error Code 06)

Since I bought my cameras in December and January, they are not returnable. At this point, I have a bunch of security cameras that cannot be used for security purposes and Wyze’s only option is to tell me they have no solution, cameras are not returnable and they always say “thanks for your patience and understanding.” This just seems bizarre for a security camera company to not have a way to repair their faulty products and customers are purchasing cameras that once they no longer work, that’s it. Money wasted.

Anyone else come across this same issue? I put new SD cards in my cameras to see if that would fix the issue which within a couple of days the cameras go back to “not recognizing” the SD cards so I don’t think buying more & more SD cards is the solution.

2 Likes

Many other OG cam users:

4 Likes

I just got my OG cameras last week. Then I bought new micro sd cards that come today. I formatted the new card on the computer to be an exFat like I had on my older pan camera. The card didn’t work so I took the card out of my old pan cam and put it into the new OG. It was able to see the card so I knew I had the right format for them. It worked for a time. But then I decided to reformat the card in the OG to erase the old videos from the Pan Cam. It stopped working. I finally after wasting a lot of time decided to eject the card from the OG and I took the card out then put it back in. I heard the the tiny ding dong sound that it make when it see the card. It is recording to the card again but since it is a new install I can’t say that is a fix. I am testing to see if by me using the format card in the OG might have caused it to stop. Just a thought. I enjoy trouble shooting but if it is an update problem then it is out of my control and I have to hope that they can fix the bug.

3 Likes

Just got home from a little time away, thought it was just my internet while away but when I got home I noticed none of my recordings are showing, and I can’t get the Wyze cam to record. Only live playback. I also just updated the firmware a week ago before my trip so I’m guessing it’s from the software update.

I’ve tried several updates, ejected the card and inserted again. I’m formatting it as we speak. I’ll update or reply again if it starts working but again I’m not hopeful and thinking it’s the software.

Wyze Cam v3
4.36.11,8391

Thank you. Perhaps it’s a Cam Plus issue then. This is definitely occurring on my Cam OG cameras. I ended up canceling the Cam Plus Unlimited and just throwing in SD cards with the highest speed function and storage a Wyze camera can accept. My SD cards I purchased from Wyze failed within a week so I spent money investing in high quality SD cards that can handle large volumes of video data. I’m saving money not paying for Cam Plus and found it wasn’t worth paying the money when there are so many issues with the subscription.

I’m glad you found a work around and smart of you to keep trying until it started recording on your OG from the Pan Cam :grin: