Fix-It Friday - May 2024

I hope you get an answer. I’ve been asking the same thing since they released the Beta firmware patch on 04/25/24 that didn’t fix the problem. NO ONE from Wyze responds. Not a single word.

2 Likes

It seems Centurylink has 2.76 million users. From a business perspective that is dumb business not to fix the camera to work on their system. If users like me buy the camera and it does not work properly with my internet, then that camera will likely get returned. Not many people take the time to dig into the “why” behind the problem - just return the camera and buy another manufacturer’s. I have 4 Wyze cameras. Two work just find on the same modem. Two do not allow uploads. A firmware fix could easily fix this issue and avoid a lot of camera returns. In short, it’s good business to make a quick patch.

Two work on the same modem, why patch those? Where is the single point of failure? That always amazes me.

The “Not-So-WYZE” guys :sleeping:

I’m not saying patch the two cams that are working. My point is that two older cams are working (pan cam) but the new Battery Cam Pro is not working on the exact same network. That tells me that there is something in the Battery Cam Pro’s firmware that is different than the old Pan Cams that should be able to be fixed. Below is what another user found was the issue, but my modem (and a lot of fiber modems) are not programmable to go above 1500 MTU.

"I’ve resolved my issue with a workaround on my router, but the core bug belongs to Wyze.

The battery cam pro video uploader can not handle a link with MTU less than 1500. [Even though other wyze devices work fine] If you are using gigabit fiber, your ISP probably gave you a router with MTU set to 1492. You will need to change your router so that the pppoe MTU = 1500 and the WAN ethernet MTU = 1508.

This worked for me. Instead of getting “Failed to upload” and “Error code 05: Failed to fetch the video from the cloud”, and I am getting video clips."

Exactly, how is firmware going to fix that? If all cams are not working, than yes, deploy the firmware. I’m dumbfounded :man_shrugging:

1 Like

@habib & @ssummerlin, I wonder if part of the confusion is that maybe the issue hasn’t been concisely articulated in one place. @skiman270 can correct me if I’m wrong, but as I understand it he thinks a firmware update would fix the issue he’s experiencing with his Battery Cam Pros :battery_cam_pro:. He’s not suggesting that his Cam Pan V3s :cam_pan_v3: need a firmware update.

Perhaps this will evolve into the solution:

1 Like

I have seen this all over the forum and not just in this instance.

If we all have the same cams with the same patches, why do some work great and others do not? Why patch your buggy cams when my good cams work under the same patches and conditions?

There has to be a better answer than patching all cams. I can believe all other problems are not necessarily network related. Maybe there are bad batches of cams? I wished we all lived down the street from each other so we could figure these issues out.

That might make it easier, eh? Fix-It Friday BBQ & Troubleshooting Fest?

I understand what you’re saying. I’m fully willing to admit that I could be wrong, but I felt like there was some miscommunication and in reading the other topic where @skiman270 has been back and forth with posts it seemed like they’d narrowed this particular problem down to a particular model of camera in combination with particular immutable network settings when using equipment from a particular Internet service provider. Although one possible solution is to get a different router that allows for more flexible configuration options, not everyone is going to do that, and I think it’s reasonable for Wyze users in this situation with other working Wyze camera models to think, “Hey, if my Wyze Cam Pan v3 works on this network and this other guy’s Cam V3s work, then maybe something is goofy with the firmware of the Battery Cam Pro that’s just slightly off and could be remediated with a firmware update.”

Especially when Wyze has a history of releasing firmware updates that specifically address network connectivity issues, it seems like a firmware update for this issue might be within the realm of possibility. I remember when I got my first Cam Pan v3, I was really frustrated with the inconsistent Wi-Fi connectivity and routed power through a Wyze Plug so that I could cycle power from the app to get it back on the network. Eventually Wyze put out a firmware fix that “Improved Wi-Fi connection stability” according to the release notes, and I was able to repurpose my Plug elsewhere.

I realize what they’re talking about with the Battery Cam Pro is a different kind of connectivity issue, but until someone explains why a firmware change could not solve the problem, then I think it’s a reasonable thing to ask or suggest.

Like I said before, I’m totally willing to admit that I could be wrong. Making mistakes is part of how I learn, and that’s a good thing. :upside_down_face:

Part of what makes problems like this so vexing is that we’re not all using the same cameras with the same patches and on the same ISP. There are a lot of variables here, which is why I think the discussion in the other thread that seems to have isolated at least part of the problem to a particular ISP’s limitations and a particular Wyze camera model has been productive, but that’s just me reading it from the outside and having no experience with this particular product or ISP. :man_shrugging:

Again, it’s not the same conditions if you’re using a different model of camera, different ISP with different network parameters, etc.

I’m also not saying that Wyze should try to fix CenturyLink’s problem (if, in fact, that’s part of the problem). I’m just saying that there are a lot of variables here, likely too many to ever fully account for before releasing a product to production, no matter how good the beta testing is. Fortunately, firmware updates are an option and can often be a way to remediate issues for the devices that are already out there in customers’ hands.

Thanks for letting me play :imp:'s advocate for a moment. I hope there will be :beer: at the BBQ. :grin:

1 Like

I would like that. See you there. :beers:

1 Like

Hi!

I have Wyze V2 Cameras and I’ve lost the detection grid and am stuck with only stretch to fit square.

Steps I’ve Taken:

  • Restarted the cameras.
  • Unplugged/replugged cameras.
  • I signed out and back into the app (I also turned on 2FA because I’m a cooperative guy :grin:).
  • Cleared the cache.
  • Deleted the devices/cameras and added them back.

Nothing worked to bring back the grid. I saw where this was an issue in the recent past, but it appears that I’ve caught the bug.

This condition is creating lots of false triggers. I’d love if someone could help me “Fix-It!”

Software/Firmware Versions:

  • iOS App: 2.50.6.1
  • Wyze Cam V2 Firmware: 4.9.9.3006

Thanks!

EDIT: Amending this to include that I removed and added all of my devices because I switched to a new modem/router/gateway since I last used my cameras and bulbs should that somehow factor in? Thanks!

1 Like

Might be a precursor of post #7. Give it a :heart: !

Together we can be two of the few complaining about these. :slight_smile:

How many cams are exhibiting it?

3 Likes

Hence my decision not to continue investing in wyze and start switching to a more supportive brand

2 Likes

Agreed. The app on iOS after a week of numerous reports still insists on popping up the Camera Pro subscription when adding new or existing devices that are not cameras. Zero help or even acknowledgement from Wyze. Moved onto other brands and will turn my Wyze bulbs in for recycling.

2 Likes

A brand new picture lol

2 Likes

How many cams are exhibiting it?

Every single [v2] camera has this issue.

I submitted this exact information in my post in a ticket to Support to see whether I could find anything out directly, and they responded the next day with what has to have been a stock reply because it suggested everything I’d already tried, adding only to try restarting the phone (which didn’t help).

I’m pretty disappointed because It’s clear that they hadn’t read what I’d written, or if they had, couldn’t be bothered to customize the response.

EDIT: Specifying that I’m using v2 cameras.

1 Like

Yes! I had this behavior as well.

I use only five bulbs occasionally and subscribe as needed throughout the year. I had to remove and add back each bulb to get them to behave properly, and I was greeted with that message each time.

I recently replaced my modem/router/gateway, so I wasn’t surprised by having to reestablish things. Still, that message was odd and annoying to navigate past (uncheck, submit, wait while it spins with no advance, quit app, open again, etc.).

1 Like

Good to know, thanks.

1 Like

Thanks for the thoughtful comment @ssummerlin. Hit the nail on the head.

1 Like