Fix-It Friday 7/7/2023

Still waiting for Wyze Cam Pan v3 to dependably return to original position after pan scan. v4.50.3.4240 on IOS 16.5.1.

Yes. As are others. However this was addressed in the final post of last month’s FiF:


When viewing an event from one camera in the events tab, it always skips the first t seconds of the event.

The issue still persists on the new app version

Seems to be limited to v2s after resetting. We’ll see. :slight_smile:

Dude. Have some of this hopium in the meantime.

It’s awesome. :woozy_face:

1 Like

V3’s randomly quit recognizing the spotlight accessory, has been an issue for months now.

1 Like
1 Like

Cam OG Telephoto Live Stream doesn’t work in Firefox…Events do work

It works in other browsers though

Cameras in groups having issues with loading live streams , showing as offline.


The new iOS app 2.43 DID NOT FIX “No Alert Issues” on v2 and doorbell.
Still no alerts even though all alert settings are set both on the iOS app and on the device

1 Like

IOS App 2.43 Playback Bug

I posted this on another thread, but wanted on Fix-It Friday too.

When viewing a cloud event video and pressing the Playback button to jump the SD Card video, the Playback always jumps to near the most recent part of the timeline. Not to the time of the cloud event video. On iPad IOS 16.5.1. Restarted iPad and cleared the App Cache with no resolution. App 2.43 Playback works as it should on Android.
Log ID 1104410


Could you reboot the v2 that is showing the single detection zone box and see if the grid comes back after the reboot? We made a cloud change that may have fixed this.


Hey Jason

Nope. Tried the simple power-cycle without success.

Then toggle-off Detection Zone, force close app, clear cache, restart app, toggle-on Detection Zone, no go: kept the single box at the same dimensions that it had been.

Then toggle-off Detection Zone, force close app, clear cache, POWER-CYCLE CAM / RESTART PHONE, restart app, toggle-on Detection Zone, same result.

1 Like

Thank you for trying I will let them know.


Can someone on the team please look at the Cam+ event playback on the V3 and V3 Pro cameras via the Android App version 2.43.0 (312). When playing videos back via the event viewer, the playback is choppy on just the V3 and V3 pro cameras for me. The V2 cameras play smoothly. Playback IS smooth on the V3 and V3 Pro on Webview playback (via Edge Chromium or Firefox browsers). Currently I have “Enable Hardware Decoder” OFF in the App settings. I have tried cache clearing, signing out/in, but it still stutters on just the V3 and V3 pro cameras on event playback (even at 4x playback).

Mine goes offline after a power outage. Happens every time.

Unable to replicate on Android 11 Production App 2.43.0 (312). V3 ẞ FW v.; V3Pro ẞ FW v.

All Cloud Event Cam Plus AI tagged videos play smoothly.

@towelkingdom @Rulwiz

You guys are the only two who’ve :heart: 'd this complaint - ‘wiz here and towel’ elsewhere. Have you both experienced this or were you just being supportive? :slight_smile:


Just being supportive my friend

1 Like

Thanks SlabSlayer for checking on it for me!
My Pixel 6a phone is on Android 13 and is up-to-date on security updates.
It does the same thing on my spouse’s 4a/5g Pixel on Android 13.
The V3 Pro is on firmware version and the V3s are all on
Under Account/App Settings, Do you have “Enable Hardware Decoder” or “Running in the background” turned on?
We have both settings turned off on our phones.
Thanks again for your help!

Yes to both. I find that my videos play better with the Hardware Decoder enabled. I discovered that when first using my V3Pro with the 2K video. I don’t see a downside to leaving it on. The Running in the Background setting is more of a legacy setting as the purpose for it was solved within the app a very long time ago. But it does introduce a persistant notification in the notification tray if that is something that you wanted for verification that the app is running.