Fix-It-Friday 7/1/2022

Also, on Android 12, there is a major battery drain issue when location services are turned on all the time with PRECISE location. If PRECISE location is turned off, then the location triggers do not work. On my previous phone, with Android 10, this was not an issue. The location polling in the background was not constant and yet the location triggers still worked, probably because of the persistent notification. However, on Android 12, it does not work in this way. Please pass along this information as well and fix it as soon as possible. Thank you.

This has been passed up to the team.

I am sorry you are experiencing a large battery drain. What type of Android device are you using, I haven’t experienced the increased battery drain on Android 12 personally. What version of the app is this also?

1 Like

Latest app version. Motorola edge 2021

  • Andy

Hello, hello! :smiley:

We have a new batch of updates for this week’s Fix-It Friday follow-up! Let’s get going.

Reddit - Touch target for back buttons on iOS isn’t placed correctly

We’re waiting for information about this one but haven’t heard back yet. If we don’t receive an update from affected folks this week so we can fix this issue, we’ll remove it from the update list. Please speak up now if you’re affected by the touch target misplacement! Here’s the info we’re looking for:

  • What phone model you’re using
  • What pages are affected

Discord - Wyze Air Purifier goes offline often

We have a new firmware that was released to beta today. Please give it a try and let us know what you think if you’re a beta tester! You’re looking for version 1.0.9.

Let’s Take a Look at Some Previous Submissions

Wyze Air Purifier Insights graph is not updating when expected :chart_with_upwards_trend:

No further updates for this one yet! Here’s the previous update:

We have started development for the firmware changes related to the reporting mechanism. Our Design team is working on the new UI. This is a bit tricky because we need two different UI designs so we can support people on the new firmware and those that haven’t updated from the current firmware yet when the time comes. We don’t expect to have the update for this out in July but we’re hoping for August if everything comes together smoothly.

Wyze Cams on Cam Plus are only receiving Wyze AI notifications and not the standard motion-only notifications :walking_man:

We’re working on firmware rewrites that add more logs and do a bit of an overhaul. If you’re running into this with a Wyze Cam v2 or Wyze Cam Pan, you may want to try the beta build and submit logs using that firmware. We will have beta firmware for Wyze Cam v3 in the coming weeks as well. Looks like there are different reasons why this may happen and we’re trying to get it all sorted out. Here’s the info from previous updates:

We could use MAC addresses from affected cameras and you can find those in Settings > Device Info.

Is this still happening to you? The first thing that we ask is that you make sure that your settings are correct on your side. There’s a lot that could go on here but the fastest thing to resolve is usually if the settings just need to be adjusted.

Settings looking good? Could you please let us know what your detection and notification settings are set to? In this case, we especially want to make sure that the All Other Motion option is turned on. If that’s all configured correctly, we’ll need to dive deeper into this like checking to make sure the cloud is matching your displayed settings in the app. Send us a reply here and let’s take a look.

Wyze Video Doorbell is getting stuck on 3/3 instead of displaying the live stream :three:

The beta for this has been postponed. We paused the current public firmware as we look into some issue reports from our reviews. The beta requires that update to be applied first so we want to be careful with how we release this.

Wyze Headphones no longer use auto-pause but the headphones go into Transparency Mode still when laying down :headphones:

Thank you to the person who sent a great write-up about this to us! We’re giving it to the team for review. If anyone else is experiencing this, please let us know! Here’s what we’re looking for:

Have you ever had auto-pause or Transparency Mode randomly turn on? If so, could you please let us know what your settings were when this happened? And if possible, please send in a log if this happens to you and let us know the log number so we can pair it with our report. Here are the log instructions:

Account > Wyze Support > Submit a Log > Make sure you select your affected device and describe the issue in the description field. Giving the date, time, and time zone that you ran into the problem will help us locate the relevant area of the log more quickly!

Audio out of sync on saved videos :loud_sound:

Testing feedback for this still is looking positive! Hopefully we’ll be releasing this firmware in the next couple of weeks.

Cameras appear offline in the app, though they are online and viewable

We just received a beta report of this continuing to happen but it’s the first we’ve seen. It looks like improvement has happened but we’re checking in on the issue report to be safe. Hopefully this firmware will be able to go out to the public in the next couple of weeks!

Attempting to view microSD card Playback when viewing an Event from a Wyze notification results in the, “No microSD card installed in camera” error :floppy_disk:

Our release candidate is currently in beta testing! We’re checking out a couple of beta reports we received over the weekend but things are looking promising so far. We currently aim to release 2.33 to the public on Wednesday or Thursday.

And that covers it! In a couple of weeks, we’ll have our August call-out. Start thinking about the bugs bugging ya so we can get our new batch going!

7 Likes

Not sure if this is exactly what they were meaning when the touch target for back buttons was reported, but it could just need to be enlarged:

3 Likes

Thats exactly what I meant. Bigger icon and easier to see.

2 Likes

It would be nice to have larger texts , buttons , etc but what we need for IOS users is the ability to go back to the previous screen by swiping right or left on the screen.

As someone who uses the app daily . For cameras and thermostat I am in and out of it a lot . So annoying having to stretch my finger all the way out to go back , back , back …

2 Likes

Frequently when I try to tag what was in the recorded video to submit to Wyze via the app, my choices get unclicked, often just as I’m pressing the submit button. It seems to randomly decide when to unclick what I pick, sometime immediately other times it’s as if it’s watching my finger get close to the submit results button. Doesn’t seem to matter if I’m at home using my Wifi network or away using my cell network. This has been going on for over a year now and recently happens a lot more often.

1 Like

I’d like to see larger On/Off button, in the Home Screen. Often I end up going to the live view of the camera when what was trying to do was turn off the camera. Did the buttons get smaller because this didn’t happen so often a few years ago and my fingers didn’t get fatter.

After update, I can’t seem to have audio of 2 cameras at once?

I set up a camera group and use as a baby monitor for my twins.

If this was causing issues, can you add an alternating mode that switches every few seconds?

Welcome to the Wyze community dlcomer1982. The Wyze app has never supported playing simultaneous audio streams from multiple cameras. Please vote for these 2 wishlist requests:

Playing Sound for Multiple Cameras in Group

Baby Mode - Alternating Audio in Groups

3 Likes

And guys, this Fix-it Friday is closed. They gather up the issues posted a few days after the Friday in question. The next Fix-it First-Friday is in 2 weeks on Aug 5th. So for best visibility, post any new issues when that thread appears! :slight_smile:

3 Likes

The most recent app update fixed this issue! Thank you!

The Google home issue

Hi, everybody! :grinning:

It’s time for the Fix-It Friday follow-up! Keep in mind that we’ll have a new callout for bugs next week so please keep an eye on your experience in case there’s something impacting you! Let’s check out our current list:

Reddit - Touch target for back buttons on iOS isn’t placed correctly :point_up_2:

This report was actually a feature request! We’ve sent it to the appropriate folks but won’t be reporting on it in Fix-It Friday updates later.

Discord - Wyze Air Purifier goes offline often

1.0.9 is still in beta testing! If you’re a beta tester, please give it a try and let us know how the connectivity treats you.

Let’s Take a Look at Some Previous Submissions

Wyze Air Purifier Insights graph is not updating when expected :chart_with_upwards_trend:

We’re still in the design phase for this. For those less familiar with this entry, here’s what we’re working on:

We have started development for the firmware changes related to the reporting mechanism. Our Design team is working on the new UI. This is a bit tricky because we need two different UI designs so we can support people on the new firmware and those that haven’t updated from the current firmware yet when the time comes. We don’t expect to have the update for this out in July but we’re hoping for August if everything comes together smoothly.

Wyze Cams on Cam Plus are only receiving Wyze AI notifications and not the standard motion-only notifications

If you’ve been running into this, could you please let us know if it’s a current issue for you? We found a bug on the cloud side and resolved it but we don’t want to ignore a possible secondary issue causing similar symptoms. If you are experiencing this, please submit a log in the following way:

Account > Wyze Support > Submit a log. Select your affected device from the dropdown menu so we have a device log. Fill in the description field with a description of what’s going on and the date, time, and time zone for affected Events. Make sure that the send log option is selected and then submit it! When you have the log number, please post it here so we can escalate it for you with your report.

Wyze Video Doorbell is getting stuck on 3/3 instead of displaying the live stream :three:

We don’t have a further update on this one so here’s the update from before:

The beta for this has been postponed. We paused the current public firmware as we look into some issue reports from our reviews. The beta requires that update to be applied first so we want to be careful with how we release this.

Wyze Headphones no longer use auto-pause but the headphones go into Transparency Mode still when laying down :headphones:

We’re waiting to hear back from the manufacturer about this one so we don’t have an update this week. Thanks for your patience!

Audio out of sync on saved videos

No further update on this one. We’ll release it when it’s ready after beta testing!

Cameras appear offline in the app, though they are online and viewable

We saw a report of this in beta so we’re doing some digging. Hopefully we’ll be able to release the firmware to the public soon.

Attempting to view microSD card Playback when viewing an Event from a Wyze notification results in the, “No microSD card installed in camera” error :floppy_disk:

We released the 2.33 app to the public last week! The rest of the improvements for this issue are in there. Please let us know if you continue to run into this problem. If it seems to be resolved, we’ll take this entry off the list for future updates.

And there you have it! See you next week for Fix-It Friday. Have a great week!

4 Likes

Thanks Jason!

3 Likes

Hello, everyone! :smiley:

Welcome to this week’s Fix-It Friday follow-up! We’ll have another callout for bugs to add to the list so make sure you document any that you run into! Here’s what we have still on the list for this week:

Discord - Wyze Air Purifier goes offline often

1.0.9 is still in beta testing but is expected to release this week! If you’re a beta tester, please give it a try and let us know how the connectivity treats you.

Let’s Take a Look at Some Previous Submissions

Wyze Air Purifier Insights graph is not updating when expected :chart_with_upwards_trend:

We’re still in the design phase for this. For those less familiar with this entry, here’s what we’re working on:

We have started development for the firmware changes related to the reporting mechanism. Our Design team is working on the new UI. This is a bit tricky because we need two different UI designs so we can support people on the new firmware and those that haven’t updated from the current firmware yet when the time comes. We don’t expect to have the update for this out in July but we’re hoping for August if everything comes together smoothly.

Wyze Cams on Cam Plus are only receiving Wyze AI notifications and not the standard motion-only notifications

If this is an active issue for you, we need your help to solve it! We adjusted some things on our end and that seems to have helped some folks. If we don’t get engagement with this one after this week, we’ll be removing it from the update list. If you are experiencing this, please submit a log in the following way:

Account > Wyze Support > Submit a log. Select your affected device from the dropdown menu so we have a device log. Fill in the description field with a description of what’s going on and the date, time, and time zone for affected Events. Make sure that the send log option is selected and then submit it! When you have the log number, please post it here so we can escalate it for you with your report.

Wyze Video Doorbell is getting stuck on 3/3 instead of displaying the live stream :three:

We just started the beta for this improvement! We suspect this isn’t fully resolved with this beta build so we also added some logs to collect related information if people continue to run into this. Beta testers, please give Wyze Video Doorbell firmware 4.25.1.090 a try and let us know how it goes!

Wyze Headphones no longer use auto-pause but the headphones go into Transparency Mode still when laying down :headphones:

We’re still discussing this one with the manufacturer so we don’t have an update this week. Thanks for your patience!

Audio out of sync on saved videos

No further update on this one. We’ll release it when it’s ready after beta testing! We haven’t been able to reproduce this problem on our side and haven’t heard negative beta feedback about it yet.

Cameras appear offline in the app, though they are online and viewable

We checked the logs from the recent report and found them to be related to an AWS issue from 7/16. So far things look promising! We have new beta firmware for testing coming soon.

Attempting to view microSD card Playback when viewing an Event from a Wyze notification results in the, “No microSD card installed in camera” error :floppy_disk:

We have a bug fix in the 2.34 app about to enter beta testing. Currently, the Playback button is grayed out in the Events tab without a license attached to the camera. We’re super sorry about that and are working to fix it quickly! Once that is resolved, we’ll remove this entry from the update list.

That’s a wrap! See you on Friday for the Fix-It Friday bug callout!

5 Likes

Closing out this month’s Fix-It Friday. New updates can be found in next Month’s thread found below.

4 Likes