Fix-It Friday 5/6/22

I sure wish that someone would fix the am/pm indicators on the V3 cam playback. It is on all my V2 cams, but no one ever added it to the V3. Sort of confusing that all cameras don’t look the same.

And what is with the so called “Detection Zone”. This hasn’t worked for ages. I mark out things like bushes or shrubs, tarps, etc that blow around in the wind. And yet I still get motion activation from these things. It used to work several updates ago, but it hasn’t worked at all for sometime. :frowning:

I didn’t even want to mention how many of my SD cards have crapped out after a firmware update to the cameras.

Am I the only one that sees these problems?? :thinking:

2 Likes

I have the exact same issue. Very frustrating to have something working then it just quits. Hope a solution is in the near future.

Date Selection button in uSD Playback is returning results 24 hours before the selected date.

First reported: Date Playpack

Experienced on CamV3 running FW 4.36.8.32, Android app 2.30.0(130)

Please see video. When selecting a specific date in the uSD Playback, the resulting video presented instantly reverts to the day before that which was selected. The green video bar also indicates that there is no recorded video before that time even though the cam is on continuous record and there is video before that time point.

2 Likes

Need to fix the app so you can remove cameras from CamPlus Lite. Per support, the only way to do that right now is to move the camera to CamPlus and remove CamPlus. Won’t work if you aren’t subscribed to CamPlus, so basically you cannot remove a camera from CamPlus Lite.

4 Likes

Make Doorbell Pro work with additional bells

Hi, everybody!

Let’s get ready for the Fix-It Friday follow-up! We have a fresh batch of issues to chase and we had some ties in some of our communities. Since our list was a bit low last week, we decided to take the tied entries in each case. Thank you for voting!

Here’s what we’ve got for the month of May:

Forum - Cannot select Wyze Cams when building Alexa Routines in the Alexa app :video_camera:

We’ve been able to reproduce this internally so you’re not alone! But we’re dependent on Alexa to help with this troubleshooting because we don’t know if it’s a problem in the Alexa app or the device integration itself. We’ll let you know if we have any further questions as we work on this. :slight_smile:

Forum - Person Detection for Cam Plus Lite can’t be used in Wyze Rules but did work for Legacy Person Detection :person_cartwheeling:

This is something we’re already working on! We’re aiming to have this ready for the 2.32 app release. We’ll let you know when it heads to beta!

Core - Cam Plus Person Detection is turning off for people. One person reports a factory reset resolving the problem :eyes:

We’re looking into this issue! We’re hoping to get logs from folks to help us pinpoint what’s going on. If you’ve experienced this recently, please send in a log using the following instructions:

Account > Wyze Support > Submit a Log > Make sure you select your affected device and describe the issue in the description field. Giving the date, time, and time zone that you ran into the problem will help us locate the relevant area of the log more quickly!

Core - Motion Detection Zone isn’t filtering movement from outside of the zone properly on Wyze Cam v3 :black_square_button:

We’re looking into this! Please send in logs using the instructions at the end of this blurb. We’ll be looking for an issue but it’s also possible that this is expected behavior. Please also check your video for minor changes like light or shadow changes inside of your motion detection zone. What may be happening is that a small change like more light or shadow in your detection zone causes a video to be created but the movement (such as a waving branch) was outside of the video and the Motion Tagging highlighted it.

Account > Wyze Support > Submit a Log > Make sure you select your affected device and describe the issue in the description field. Giving the date, time, and time zone of the Event video with content from outside of your detection zone will help us locate the relevant area of the log more quickly!

Reddit - Wyze Video Doorbell Pro view automatically rotates in the Wyze app even with the phone locked to portrait mode :iphone:

The Product Manager for this product is out of the office right now. We have a verification message waiting for them to see if this is a bug or expected behavior. We’ll report back later!

Reddit - Wyze Video Doorbell is getting stuck on 3/3 instead of displaying the live stream :three:

This is a known issue and we’re working on it! Please send in logs using the following instructions and post the log numbers here if you’re experiencing this issue:

Account > Wyze Support > Submit a Log > Make sure you select your affected device and describe the issue in the description field. Giving the date, time, and time zone that you ran into the problem will help us locate the relevant area of the log more quickly!

Discord - Wyze Headphones no longer use auto-pause but the headphones go into Transparency Mode still when laying down :headphones:

The Product Manager for this one is also out of the office. We have a message waiting for them about this one for when they return.

Let’s Take a Look at Some Previous Submissions

Wyze Sense Hub firmware 4.32.8.213 causes issues with Rules and notifications or frequent rebooting :zap:

We received some samples back for investigation but we don’t have results from that yet. Here’s the update from before in case you missed it:

We’re still prioritizing the sensor pairing and frequent rebooting issues. If you’re running into the frequent reboot problem, please try deleting your Wyze Sense Hub and pairing it as a new device again. Though if you’re willing to send your hub to us to help with analysis of this issue, please reach out to our support team! We’ll send you a replacement hub to work with, of course.

support.wyze.com

Wizard chat ends when navigating to the main app page :speaking_head:

We’re waiting for the meeting with Zendesk where we’ll work together to look into what went wrong with the asynchronous chat efforts. We won’t have an update for this until after that meeting.

Wyze Plug 2021 (Certified For Humans) version going offline :electric_plug:

Wyze Plug firmware 1.2.0.206 is still in beta testing and plugging along!

Alright, that’s the end of this week’s Fix-It Friday follow-up! Check in next week for updates for these topics! :grin:

4 Likes

Time zone:EDT

Sometimes it works correctly, sometimes not…like today on my 2 CamPlus cams. We were 2 persons and my cams detected correctly as persons 1 time on 5 clips. No issues with CamPlus lite on my others cams. The problem is recent.

Also, rarely tag pets either. I have sent more than 200 clips. Besides, I doubt it will do anything. Each time, I tell myself that it is useless but I continue to do it…



Detected as Person.

CAMPLUS LITE

CAMPLUS LITE
image

1 Like

Wyze Switch - Additional Controls - Cannot be edited. The rule sets break when you do this. You then have to delete everything, sync it, and then put everything back again.

Submitted Log # 571883 on 5/10/2022 - 20:55 (-05:00)

I literally had to reset one of the switches tonight.

Here is my post talking about this: Wyze Switch - Issues with making modifications to "Additional Controls"

Log #54387 for the Wyze Doorbell connection issue (stuck at step 3 of 3)

2 Likes

Pls disregard last. Wrong thread.

1 Like

Wyze doorbell stuck at step 3/3.

May 11, 6:31 am Atlantic time.
Log is 572266

2 Likes

Wyze Video Doorbell is getting stuck on 3/3 instead of displaying the live stream - log 572321

2 Likes

Hi Gwendolyn; I just wanted to report a new failure mode. I had a camera installed in a dark runway watching for rodents and it seems the IR LEDs have burned out. The camera works and the mic works but no more video. Has anyone else reported this type of failure?

1 Like

Sometimes hardware fails but I’ve only seen that sporadically over the years. Which camera is this? And have you contacted our support folks?

support.wyze.com

1 Like

After new update yesterday under TestFlight V3 can not download Timelapse anymore…. Various connection errors while trying to changing some settings….Connection errors all over the place but camera still showing the scene and events.

Restarted V3, restarted the internet router, powered down V3 for couple minutes, etc…. without any luck. Firmware version is: 4.36.9.131. WYZE please fix this ASAP.

2 Likes

Wyze doorbell stuck at step 3/3.

May 13, 9:52 am Eastern.
Log 575069

3 Likes

Sorry for the trouble. Could you please submit a log from the V3? We will look into this. Thank you.

1 Like

For V3 : **log ID is: 573935

Below are snap shots of more details:




1 Like

Hi, folks!

It’s time for our Fix-It Friday follow-up! Let’s dig in. :yum:

Forum - Cannot select Wyze Cams when building Alexa Routines in the Alexa app :calendar:

We’ve found at least part of the cause for this one and are continuing to work on this. We have the Alexa team as well as our own folks looking into it!

Forum - Person Detection for Cam Plus Lite can’t be used in Wyze Rules but did work for Legacy Person Detection :eyes:

No further update on this one! Here’s the info from last week:

This is something we’re already working on! We’re aiming to have this ready for the 2.32 app release. We’ll let you know when it heads to beta!

Core - Cam Plus Person Detection is turning off for people. One person reports a factory reset resolving the problem :person_cartwheeling:

We have multiple folks looking into this report. Thank you to the people who sent in logs! That’s a big help. It doesn’t look like there’s a large-scale issue here but there’s definitely something funky going on and we’re working on it. Here are the log submission instructions again in case you’re experiencing this issue:

Account > Wyze Support > Submit a Log > Make sure you select your affected device and describe the issue in the description field. Giving the date, time, and time zone that you ran into the problem will help us locate the relevant area of the log more quickly!

Core - Motion Detection Zone isn’t filtering movement from outside of the zone properly on Wyze Cam v3 :black_square_button:

No further updates on this one right now. Here’s last week’s update:

We’re looking into this! Please send in logs using the instructions at the end of this blurb. We’ll be looking for an issue but it’s also possible that this is expected behavior. Please also check your video for minor changes like light or shadow changes inside of your motion detection zone. What may be happening is that a small change like more light or shadow in your detection zone causes a video to be created but the movement (such as a waving branch) was outside of the video and the Motion Tagging highlighted it.

Account > Wyze Support > Submit a Log > Make sure you select your affected device and describe the issue in the description field. Giving the date, time, and time zone of the Event video with content from outside of your detection zone will help us locate the relevant area of the log more quickly!

Reddit - Wyze Video Doorbell Pro view automatically rotates in the Wyze app even with the phone locked to portrait mode :mountain:

We have identified why this happened! We’re aiming to have the fix out in the 2.32 app update. This was caused by the gravity sensor causing the app to switch between horizontal and vertical screens.

Reddit - Wyze Video Doorbell is getting stuck on 3/3 instead of displaying the live stream :three:

Thanks to the folks that posted logs for this one! We’re working on a fix and hope to have it start beta this week if internal testing goes well.

Discord - Wyze Headphones no longer use auto-pause but the headphones go into Transparency Mode still when laying down :headphones:

Our Product Manager reached out to the reporter on Discord and we’re investigating this problem now.

Let’s Take a Look at Some Previous Submissions

Wyze Sense Hub firmware 4.32.8.213 causes issues with Rules and notifications or frequent rebooting :zap:

We’re still waiting for results from the returned hubs. But here’s the update from before in case you missed it:

We’re still prioritizing the sensor pairing and frequent rebooting issues. If you’re running into the frequent reboot problem, please try deleting your Wyze Sense Hub and pairing it as a new device again. Though if you’re willing to send your hub to us to help with analysis of this issue, please reach out to our support team! We’ll send you a replacement hub to work with, of course.

support.wyze.com

Wizard chat ends when navigating to the main app page :speaking_head:

Zendesk thinks that there was a settings issue with the asynchronous chat setup and we’ll be having a meeting with them soon to go through all the settings. If that’s correct, it will help streamline our support in multiple ways but the most visible one for all of you will be the chat function. We’ll keep you posted about how it goes!

Wyze Plug 2021 (Certified For Humans) version going offline :electric_plug:

We’re happy to say that Wyze Plug firmware 1.2.0.206 went out on May 11th! Please let us know how you feel about this update. If we don’t hear feedback that this issue is still active, we’ll be removing this entry next week.

And that wraps it up for this Fix-It Friday follow-up! Thanks for reading through the updates and we look forward to providing you with more information next week.

5 Likes

This still doesn’t work: