Fix-It Friday - 2/18/22

So, in order to try to stay current on Wyze ‘fixes’ and try to give meaningful feedback and prioritization it will be necessary for Wyze owners to have a membership on 4 different platforms? :scream: I’ll pass.

1 Like

Most all users will actually stick with a single platform. This is meant to support that. This is intended to allow users on any platform they prefer to get monthly updates on things that particular community of users finds to be the highest priority for that group. Nobody is required to sign up on every platform (or any platform), instead, Wyze is telling people they can stay wherever they are most comfortable on any of those (or none of them if they really prefer that) and give updates there on things they find most important. It should come here every month, but for any users who want to participate in all 4 communities, they are welcome to do that and participate weekly. Most will just stick with one. I definitely won’t be using all of them…but I will take advantage of it monthly while it happens here. :slight_smile:

As always, anyone can continue to receive ongoing access to support for any issues, bugs, or concerns they have without having to use any community at all, and is in addition to the weekly/monthly program being discussed here:

CUSTOMER SUPPORT

(206) 339-9646, or you can chat with an agent or create a ticket on the support site.
Open for support between 4 am - 6 pm PT Monday through Friday, and 8 am - 4 pm PT Saturday.

Honestly, I am grateful…none of the other smart home companies I have devices with do such a thing like this yearly, let alone Monthly or weekly in addition to the regular customer support everyone does. I see this as part of Wyze implementing their “being friends with customers” ideal to have more transparency with what they’re working on improving for us users/customers. :slight_smile:

4 Likes

App-wide Landscape Mode
(researching)

Why is it so difficult to implement?

Soonest it will be accomplished?
Latest it will be accomplished?

2 Likes

App-wide Dark Mode
(researching)

Why is it so difficult to implement?

Soonest it will be accomplished?
Latest it will be accomplished?

1 Like

Those are feature requests. This new Fix-it Friday program is meant to prioritize bugs people are seeing.

3 Likes

I’ll start. I don’t monitor those other forums, so can’t tell if this has been submitted before, but it is still a bug today.

“Wyze AI Events” and “All Other Motion Events” Sometimes Grayed Out

I’ve only noticed this bug on the V3.

Sometimes you go into Notifications and see Wyze AI Events and All Other Motion Events grayed out. The fix is to go into Event Recording and toggle Detects Motion off, then on again. When you go back to Notifications, the 2 switches will no longer be grayed out.

This issue was not caused or fixed by the latest V3 firmware 4.36.8.26.

So I don’t know the initial cause, but Wyze probably only needs to go into the database of cameras and toggle whatever flipping Detects Motion on and off is toggling that corrects the grayed out items on the Notifications screen. That should get everyone back on track. Then you may need to find the cause if the problem reoccurs.

Log in 474624.

IMG_3722

Vote for me! (heart below) :slight_smile:

8 Likes

Object lesson then. Don’t do what I did. :slight_smile:

/edit

In my defense (because God knows I need it):

Definition of issue

(Entry 1 of 2)

1a(1) : a vital or unsettled matter

(2) : CONCERN, PROBLEM

4 Likes

HUB SIREN VOLUME STILL LOWER THAN IT USED TO BE

Last Fall, around September, the Hub Volume dropped considerably from a firmware update. The High volume seemed to be at the level the Minimum was before…very, very low.

On October 18th firmware 4.32.6.142 was released intending to fix this issue. Per the release notes:

Fixed a bug that caused a decrease in Wyze Sense Hub voice prompt volume from last update

and while some things had volume restored to higher volume levels, such as the entry delay beeping, etc…some other things seemed to be restored to more of what used to be the Mid volume setting before, and not restored to what used to be the HIGH volume level…such as the siren. The siren used to be much louder and doesn’t seem to have been fully fixed from this bug back to the original loudness it had at the high setting when the hub first came out. I can’t hear it as well in the same rooms I used to hear it in loudly before, and my daughter no longer has to cover her ears when it goes off like she used to have to do when it was louder.

Since it happened with a firmware update and it has been louder in the past I assume it is still part of that same bug. The October firmware fix said it only worked on the “voice prompt volume” and it seems maybe devs didn’t realize that other things like the siren volume have not been fixed back to their original volume yet and the rest of the volume bug issues that went along with it may still need to be addressed.

15 Likes

On iOS
When creating a trigger rule
With the climate sensor
Users cannot use the scroller to select a temp
(This function works on Android)

6 Likes

I’ll share your feedback with the team when we go through everything next week. This is the first revolution through all the platforms so it’s a good time for us to look at things to adjust! :slightly_smiling_face:

1 Like

So is this an issue, a bug, neither or both? :slight_smile:

In my opinion, Both. An issue (or “Problem”, as there is no workaround), to the user, where the functionality does not work as designed and a bug in the code.

Or not, if your desired temp below/above is the default “68” :smiley:

2 Likes

Video Doorbell Pro Settings Bug?

Video Doorbell Pro doesn’t allow recording ALL motion but only detecting and notifying selected AI Detections like every other camera. This is why I assume it is a bug…because every other camera allows you record all motion but only choose certain detections. VDBPro is the inconsistent one that doesn’t support this, so I’m assuming it’s an oversight.

If you want to exclude a certain type of detection like vehicles, then you can’t toggle on to record all motion:

If you want to record all Motion, you MUST detect ALL AI Detections:

Every other Cam Lets you record all motion, but only choose a few detections that you care about. Thus it seems to be a bug for the VDBPro GUI settings.

2 Likes

App Badges

Wyze App Product Badges are not all being activated correctly, some not at all, and some not having the backer border when they should.

Some understandably never show up because the product is never “activated” in the app (ie: Cordless vacuum, handheld vacuum) so that is understandable, but some don’t show up even for products that are activated in the app.

Here’s a good old reference to give you an idea of some of the things that appear to not be working correctly with the badges (the rest of the thread lists some others too):

I know this isn’t a critical issue, but some of us do enjoy the gamification aspects of it nonetheless. :slight_smile: And some of us may or may not have semi-friendly competitive contests against each other and want to keep winning…

5 Likes

The problem still exists, never fixed. Medium volume, MAYBE… definitely not the loud volume that i enjoyed for months before the bug. I can only hear the hub siren if i am in the same room.

2 Likes

@carverofchoice !!??

I need all the @ Mods all the @ Mavens all the @ Wyze Wizards to increase my ability to :hearts: this one post for 5 minutes please.

I’m so taken aback by your thoughtfulness of posting this I won’t remind you that I am in the lead

*notice I didn’t really tag groups for my silliness

5 Likes

I second this! Low volume on the hub to this day has yet to be fixed.

2 Likes

The weather on the Watch 47mm does not update unless you go into the app first.

2 Likes

App event conversion to .mp4 causing audio on all saved/shared/downloaded videos to go out of sync/delayed

Something I’ve been noticing lately related to cam videos:

If I watch an Event in the Wyze App (whether it is saved to the cloud or on the SD card), the Audio is fairly well synced.

If I download the same event to my phone (whether from the cloud, or recorded from the SD card), or share it (ie: to Google Photos), whatever conversion process the Wyze app uses causes the audio to be out of sync and delayed by a second or more. Indicating there is some kind of bug in the app causing the audio to go out of sync from the original recording (which plays correctly inside the app).

For example, in several videos where I tell my toddler through the baby cam to go to sleep, in the app you hear me talk, then her lay down and go to sleep, but if I save the video, it often looks like she starts laying down to go to sleep before I have even started talking (which is not what happened).

I have noticed this on V2’s, V3’s and the VDB Pro…all are perfectly in-sync when viewed on the Wyze app, but the audio is delayed if any videos are actually saved). This indicates the bug is likely caused by the app during conversion to MP4.

4 Likes

I have noticed that the VDB v1 does not Provide images when being notified on iOS. On Android you do get the images. I had @R.Good verify this as well.

iOS Notification (VDB v1)
iOS no Image

Android Notification (VDB v1)
Android Images provided_1 Android Images provided_2

3 Likes