Failures after Cam v4 installed

Against my better judgment I ordered 2 v4s from Amazon taking advantage of the Father’s Day sale and getting same day shipping and delivery. First v4 failed and is being returned as defective. 2nd v4 did setup and after a finicky start settled in and was working as expected. Notice I stated was because I have deleted it.

Overnight something happened and over half of my 21 cams are no longer connecting for livestreaming in the Wyze app. Failing at the “Authenticating with the cam” step in the connecting process. I believe there is an issue with AWS servers. Why? Because none of my cams are livestreaming in the Alexa app “0”. Yet Google Home livestreaming is working.

Setting up the v4 has had a serious impact on the functionality of my cams. Everything was working perfectly between Wyze, Alexa and Google Home before I went to bed. When I woke up I noticed an issue connecting of a dbv2. Did some troubleshooting without success, I then started checking other cams and discovered a disaster.

I deleted the v4 but still have not been able to recover. Gateway and mesh reset/restarted, but only a few cams connecting on home tab in Wyze app for livestreaming, Alexa “0” and GHome working. Haven’t decided if I’m returning both v4s, serial numbers are 1250 apart in sequence with lower number belonging to defective v4.

Happy for any input from the forum community.

1 Like

I only have one V4 which I installed 29 march 2024 and it is still in operation. Set up was easy and quick and no effect on any of the other eleven cameras V3, V3 Pro or WCO. Maybe your app went nuts or has a bug? I’m using iOS.

It appears that some recovery may be underway. Previously, when a camera was selected in Alexa, the livestreaming page had completely disappeared. That page is now displaying with some cams now livestreaming. Additionally, Alexa person announcements is also slowly coming back online. Adding to my theory that something was amiss within the AWS servers.

When I’m satisfied that things have fully recovered, maybe I’ll chance setting up a v4 again to see if it works or my cams are taken down again.

1 Like

I feel like I may have winced a little when I read this:

I really don’t want to do something that’s going to nerf my (still not firmware current) Video Doorbell v2, and I’ve also been considering adding a couple of Cam v4s and/or Cam OGs to my current mix, especially with the present sale.

Based on the way you’re describing things, my suspicion would lead in favor of an AWS glitch, like you’re indicating. Could just be bad timing with the addition of the v4s, and maybe you would’ve had those issues even without adding new devices to your network, but that’s just supposition on my part.

Well, I am pleased to report that except for sitting and waiting, Wyze is fully recovered on my phone and all cams are connecting and livestreaming on the home page tab. Livestreaming in the Alexa app has also returned to normal. No explanation for this except as I surmised, an Amazon AWS server issue for Wyze services.

2 Likes

Thanks for sharing the update. I’m glad you got your stuff back.

Interesting, so you post about problem and AWS started work immediately :slight_smile:
Or was it Wyze :slight_smile:

I once kept saying to speaker “Alexa you pos” (non abbreviated version), because it was not recognizing my commands.
2 or so hours later, that particular speaker went offline, responding only with “internet is not working”, while other speakers continued work fine.
I will do more testing with cat photo from my profile

Highly unlikely that this had anything to do with the V4 install. More likely something in the AWS / Wyze back end. Just happened at about the same time.
I just looked, and except for one V2 that has been off-line for months, all my 40 something cameras (including two V4s are working just fine. I only look at them on the phone app, and once in a great wile, the Web view.
.

If only that was true. I suspect AWS and Wyze both already discovered there was an issue and it was rooted in AWS. Affected me for almost a day. Surprised I didn’t see more post. Or maybe we’re just becoming accustomed to all the Wyze failures.

@Crease was probably right about the timing when I tried to setup the v4. But I will wait another day before doing v4 install again.

Anyone notice that the Wyze Father’s Day sale is being matched by Amazon, Home Depot and Best Buy? HD also offering a Battery Cam Pro 2-pack for $99.98. Got 1 last fall for $92.98.

1 Like

I hadn’t noticed that specifically, but I have noticed in the past that sales on the Wyze site are matched by price drops of the same Wyze devices on Amazon, and I planned to check both places before making a purchase. (I’m still planning an installation and thinking about v4s vs OGs.) Thanks for the heads-up about the other stuff!

2 Likes