Faield to update device list(error code -1011)

I believe it’s your phone settings that are causing the issue here.

Can you answer these? Do you have an iPhone perhaps? If so, try this:

2 Likes

The app version is v2.24.52 and yes iPhone/iPad.

I did turn my private address off. And it still not updating my devices.
Odd thing is my error code is -1011, which is different than everybody else.

Thanks for helping!
Lewis

There is a post in the beta section in the forum with the same error code without any resolve yet. But searching the forums here there are various “failed to update device list, error code 10##”, where the error codes are between 1000 and 1011, even one “2001” I believe it was.

Wow. you are so knowledgeable! My Wyze system has been running mostly smoothly for the past couple years until now. I see that my version was released 4 days ago. And that is about the time, that my app starts having issue. It looks like I picked up something buggy, right?

1 Like

I couldn’t tell ya, but looks like some setting or variable changed that isn’t jiveing with iOS and being on wifi. I am an Android user (I think I am allergic to apple products and never touch them :slight_smile: ) and hopefully some apple users pop in here and give their experience.

This forum is a user community, but if you wanted to go the official Wyze Support route, here are some ways to contact them.. I’d suggest call over the chat feature and see what they have to say. Don’t be surprised if alot if their questions are the same, and be prepared to send in an app log for review and they may have you run a connection analysis program. :slight_smile:

I am also having the same issue. I originally posted it here: Failed to update device list (error code -1011)

Cool. (I mean sorry to hear that.) Let’s try to compare some network environment if you want.
I have mainly Ubiquiti equipments.
USG + Unifi 6 Lite. I use FIOS. Network address is 192.168.16.x
I don’t use VPN for main connection.

1 Like

I also received -1011 on an iPhone running iOS 14.8 and an iPad running iOS 15, both using Wyze app v2.24.52. I logged out of the app (Wyze app Home > About > Sign Out), force closed the app, started it back up, logged back in and the problem hasn’t resurfaced. The odd thing was I had no problems using the Wyze app on Android devices at the time. :thinking:

1 Like

Unfortunately, that does not resolve my issue. I have even uninstalled and reinstalled the app. If you method works, it does not sound like an environmental issue.

My issue was definitely not environmental. I could access everything from multiple Android devices at the time. Speaking of which… do you have an Android device you could try or maybe borrow a friend’s?

1 Like

I’m having the same issue. When I go off WiFi it connects no issue. My error code is -1011 like the OP. This was working fine until I believe a couple days ago.

Same issue. Via cellular connection it works, but when I switch to Wifi I get error code -1011.
I did upgrade to IOS 15 yesterday. Worked couple of days ago.
Switching private address off in Wifi settings does not resolve the issue for me

It does sound like it has something to do with the local network environment. Does anyone use special route or Ubiquiti devices by any chance?

I have a Ubiquity Lite AP hooked into my all-in-one router that I got from our internet company. The AP handles all the wireless traffic and I don’t have any issues.

Hi,
Just want to report that all of a sudden, the Wyze app works again. All of them, Mac. iPhone and iPad. As far as I can tell, my network did not change, app version stays the same. OS stays the same. I have to think Wyze probably figure something out on the server end?
Anyway, happy that everything works again.
Lewis

On a second thought, does anyone that experience the issue using pi-hole? I use it forever but not sure if it was causing the issue.

This happen to me on my Google android phone. It didn’t show any events. I had to delete the Wyze app and re-install, and then it worked showing all of the events.

Started having this issue last night. I’m not clear as to what I need to do to correct this. I’m on the latest iOS and latest version of the Wyze app.

Try logging out of, then back into the app.

That made things worse. Now I don’t see any of my devices or account information and I’m getting the same error. :rofl: