Failed to update device list (error code 3044)

Have been talking to Support for over a week and so far not gotten any resolution. Every time I start the app I now get this error and have no devices listed. I have a variety of devices and there should be about 20 plus items listed. Restarting and reinstalling the app makes no difference. Being on wifi or cellular makes no difference. Installing the app on an iPad rather than on my iPhone makes no difference. Everything was fine up until a little over a week ago when this error started showing up.

I would create a new Wyze account. And simply log in and out. Just to see if user profile settings are contributing on this problem. Surely a new account and using two different devices will vet the problem. Yes, it might mean you will need add devices back under a new account, but let’s first see if that makes a difference.

If the error goes away, I would try adding your least used Wyze device to see if that still works.

Its a starting point.

BTW, how on earth do you remember your user name for the forum?


Hi. Sorry for the inconvenience. Could you submit an App log after this error happens and post the log number here? Thank you very much.


Could you also send me a screenshot of the error code 3044? Thanks!


I now have the same issue. IS there any resolution to this problem? I am on android device

1 Like

Sorry for the inconvenience. Could you send me a screenshot of the error 3044 and submit an App log and post the log number here? Thank you very much.

I see the same error code 3044, but only when I’m connected to my house’s wifi. The Log ID for me is 275677. I don’t mean to hijack this thread, if I do please let me I will create a new one.

1 Like

Yes. Same thing here!!

What kind of phone do you have?

1 Like

Not OP but running into the same issue on iOS running version 2.23.23.

I have 2 home networks and both throw the error.
Cellular works fine and a free hot-spot I connected to worked as well.
I disabled my Pi-Hole even though I didn’t see any traffic being blocked.
DNS using Changed to and still not working.
Reinstalled the app.
Cleared app data.

The only change was I added a new outdoor camera yesterday. I also purchased the home monitoring system but haven’t received or activated it yet. May not be relevant but wanted to include.
No network changes in quite a while on my end.

Devices won’t show up at all in the list if I log in while on my wifi. I have to switch to cellular to see my devices. Interestingly, I can still control my devices on my wifi even when the error pops up.

I’ve submitted Log ID #275837.


My wife and I are both having the exact same issue on different iPhones, just as you described.

1 Like

It just started earlier today. I’m thinking there’s something going on with the Wyze servers because my bulbs are acting pretty hit-or-miss right now as well.

1 Like

I am also experiencing this problem, but only when connecting through my local area network. If I use LTE, it works fine.

Oddly, I don’t think this is a problem with the iPhone app, because I am also using wyzeapi for Home Assistant (on a hardwired raspberry pi) which also doesn’t work.

What a bizarre problem!

Edit: I submitted log 275852


This issue started for me earlier today as well. I have 2 bulbs that are showing offline even though the app says they’re connected to my wifi.

Oh good call. I just checked my HA and I can’t control my lights either.


Log ID: 275871

I see error 3044 upon login, but am actually able to view my devices. However, the events tab shows 0 events.

1 Like

Same error here. Like others, I can get the error when connected to my local WIFI network. Problem goes away when I disconnect from WIFI and use LTE or another network

Sorry for the inconvenience. Could you submit an App log? Thanks!

I don’t think device type is the problem. When I disconnect the wifi or wifi with VPN, there is no problem. I have Home Assistant Wyze (Unofficial) plug in install on my home network. If you ask me, I suspect there is a new rate limiter implemented from Wyze’s side and limit number of calls from any source.


I would but the app gives me the error “Upload failure” when I try. I’ve tried a few times now both on my WIFI network and off it. It doesn’t work.

Hi @WyzeBaohua, my log id is 275677. Thanks.