Existing wyze app doesn't recognize new V3 camera

We have an existing Cam Plus license set-up on our Android app. We just received our new outdoor V3 camera. I plugged it in, hit the set-up button, and got the audio prompt that it was ready to connect. The app did not find and recognize the new camera, nor were there any other options to try. I did get some sort of an error message to the effect that the app was unable to find any new devices. Can someone offer any suggestions? This is our second Wyze cam, and so far neither one has worked. I heard glowing endorsements on Leo LaPort’s “TechGuy” radio program for the Wyze cams which is why we’ve tried so hard, but so far I am VERY disappointed!

Make sure you are using the latest version of the app (V2.17.21) in iOS, not sure of the version number on Android.

1 Like

Where would I find the number for the Android version?

All you have to do is long press on the wyze app and click on app info. Then on top is the app version which is 2.16.23

1 Like

@danrose3426 Also another way to find the app version.

  1. Open the Wyze app on your phone/tablet
  2. Go to the Account tab
  3. Tap on About
  4. Look for “vX.X.XX” under the Wyze Logo.

Thank you, I’ll check it out.

1 Like

Temporarily turn off mobile data on your phone and make sure your phone is on WiFi.

1 Like

Make sure your device is on 2.4GHz WiFi network to set up
Wyze cameras only work on 2.4GHz WiFi networks. They do not work on 5GHz networks. Most Wi-Fi Routers that are 5GHz also have a 2.4GHz band as well. Make sure you are not connected to “Wi-Fi name 5GHz”. SSIDs are limited to a 31 character length maximum.

Yes but they are saying they’re not even finding the camera broadcasting during setup. My theory is the phone’s not on WiFi at all. (I think which band they’re on is irrelevant at that point?)

I hope this info can help someone: I purchased the Wyze Cam 3. It worked fine by choosing my non-5G network name, until it didn’t. We reset multiple time, Tech support ran the test router app and said my network was too slow to pick up. I have another brand camera that works fine.
I replaced with a new Cam 3-no luck. Finally, I remembered I set up a WI-FI shared network years ago before 5G was ever announced. I chose that old wifi network on my Android and I have no issues (still going through the same router).
I am wondering if the Wyze app coding is not selecting the 2.4Ghz network option even if it is selected?
I noticed in the app there doesn’t seem to be a way to change the original network selection, even with deleting the camera and setting up new. There is no option to select another network.