Error Code: No fragment

Thanks so much for posting your solution, it worked for me also :+1::+1::+1:

both of our camera’s are now experiencing this starting today:


I was having the same problem, I just used the “restart device” button in settings and it seemed to resolve itself. I can watch my recorded events again. Didn’t have to mess with my cam plus settings.

1 Like

Restarting my camera/power cycling helped mine too. But I’m not holding my breath. :sweat_smile: This fragment error has been frustrating.

Nice that restart works for you. For me, not so much.

Have you tried manually power cycling the camera instead of using the rules feature? The app restart doesn’t completely turn off/on the camera is the only difference.

Yes sir, tried that with no luck. Only cams that are on Plus do this. The error actually stopped for a week and then returned yesterday.

1 Like

That’s a bummer.

I hope Wyze can find a fix for this bug soon. It is causing a lot of problems for everyone. I don’t like paying for Cam Plus when it doesn’t even work like it should.

thanks, restarting our 2 seems to have fixed it for now. Hopefully wyze offers a better fix

1 Like

Been happening for a month now! Why am I paying for a service that’s unusable? If this persists for a week longer without any formal response or acknowledgement you have lost me as a customer.

Seen a notification today from Wyze (not sure how long it’s been out there) they’ve identified the root cause for the “No fragment” error and are coding a software fix for it, no ETA just yet but I reboot the camera with using the restart button and it solves the issue in meantime for myself (no loss of data - can view all the clips)

1 Like

We’ll see…they said the same thing back in June :neutral_face:

Interesting, did they indicate in June the root was from an API issue? This notification states root is from a discovered API issue and they are coding a fix but don’t have a release timeframe yet

WyzeKyle didn’t specifically mention it was an API issue, only that it was CMC related. So it it probably was an API issue as well.

1 Like

Thx for reply :+1: fingers crossed they have a handle on root now and can fix it (the frequency of how often my camv2 gets is increasing)

1 Like

So, this is really strange… I came here for answers because I have been receiving this error for a couple days now on 3 of my cams. The others work fine. I found no answers here but wanted to provide the resolve I found myself.

I know this has NOTHING to do with already recorded video, but I noticed all my cams were set to SD. All I did was switch them all the HD and I could immediately play videos that had these error codes attached to them! So strange!

1 Like

Yep, it seems at random sometimes but I definitely hit this issue as well!

That is a really interesting work around. I want to see if that’ll do something for me haha. Thanks for throwing this out here.

I am getting error: no fragment.

1 Like

Look at the response from Wyze team. They do not have the fix for this issue and asking to wait until they have a fix