No Fragment error code

@NumberOne - Just FYI this is popping up again on multiple CMC events. I’m using latest firmware and app, not beta.

1 Like

I am getting the same error on one of 2 new cameras with updated firmware and running a micro SD card. Some time I also get ‘No SD card found’…

I have three cameras two version 2 and a pan cam all have this same issue of fragment errors. Sometimes if I go out of the image and come back and I can get to work and sometimes it doesn’t anybody else having the same issue here after the recent upgrade of software

Thanks for letting us know! Can you double check your firmware version on that camera? If you’re due for an update, let’s see if that corrects the behavior. Otherwise please shoot over a log number for the device impacted and we’ll investigate!

1 Like

Hi Kyle,

Both V2 cameras are at version and I did send logs. Please call me so we can talk because I sent in another issue found last night will all my cameras in night mode.

{edited out}

Thank you,

Mark Marshall

FW all cams
No fragment error started 3 weeks ago
Submitted last week :point_down:

1 Like

Much appreciated! We’re still investigating the cause of this and we’ll post in this thread as soon as we have an update.

Hey, Mark!

I’ll keep you and those in this thread posted as soon as I get an update for the No Fragment error issue.

Also, I edited your earlier post so you don’t have your phone number floating around on the internet. Would you mind letting me know the log number for those you sent in earlier?

1 Like

@NumberOne - I haven’t seen the No Fragment error in several days. Nothing changed on my end so I’m assuming you found a fix?

Edit: Nevermind, after no errors for over a week they are back. I give up.

With Wyze, you have to live on hope.:stuck_out_tongue_winking_eye:

If they would fix all the problems at once, Wyze would have to fire a few. I even wonder if they are not doing it on purpose to create some in order to keep their jobs … like the error 20015 that appeared with yesterday’s update.

1 Like

I would not disagree with that Sir. :+1::sunglasses:

1 Like

I am now having the no fragment issues and am unable to resolve. Firmware is up to date and all settings are correct.

I am unable to watch any video clips / Events which is what we are paying for!

I submitted a ticket but nothing resolved.

1 Like

This has been going on with mine for a few weeks now too. I do hope we get an update soon.

@bcrang76 Welcome to the Wyze community! Wyze is aware of this issue and they are working on it. :slightly_smiling_face:


Same issue. Wish someone would reply and fix this.

Yep checking daily still no success. I’m hoping we hear an update soon. The temp fix doesn’t work for me so still not able to view any event. Love the product and looking forward to the fix.


One of three cameras started working just 3 days ago. Hopefully this means progress is being made! :slight_smile:

Im having the same issue just on my indoor cam. Firmware is up to date. Not sure what to do.

Try the newly released iOS App 2.15.41 and V2/Pan firmware 4.X.6.218. Fixed this for me.

1 Like