Error code 90 on Wyze version 3

I have two version 3 cameras at two different sites. They are on different WiFi networks and everything is separate. When I set both of them up there are full bars for the WiFi and in fact the WiFi point is less about 40 feet to one of the cameras and the other is less than 10 feet away.

I have had to factory reset both cameras multiple times now because they keep getting the error code 90 device offline. I can’t remotely restart the camera when it does this and have to go to the site and to a hard factory reset in order to get it working again. The. About 7-10 days later it happens again and I have to do it all over again. My firmware is constantly up to date as well.

Anyone else have this issue or know of a solution? Any advice would be much appreciated.

Do you really have to “factory reset” or just a simple power cycle?

My v3 cameras on firmware are working great. Here is a troubleshooting link from Wyze with a few more things to check and try.

Whenever I try to restart it or power cycle it just says that it failed.

Just started having the Error 90 on my Wyze v3. It started Saturday, May 21, 2023 and has being doing intermittently since. I find that Wyze solution is to unplug everything and deleted the app, however, I did not have to do that yesterday, as it fixed itself.

My daughter just purchased me the Wyze v3 Pan and I’m seeing users are also having an Error 90 issue with a completely different camera.

I also read that they were supposed to do a firmware update back in April, but apparently that has not happened yet.

Also, I have tried to restart the camera from both my Android and my daughter’s Apple with the same result. It say “Failed”.

Their solution is also not practical when attempting to access from a remote location. Seriously folks. We bought these cameras to provide security from remote locations. The value approaches nil when this failure is so frequent.