Error code 3001 motion with person not flagged

Many errors code 3001, log submitted 873588 it detects motion but gets this error, I don’t think the video gets submitted at that for Cam+lite analysis. All software and firmware beta up to date. Anyone know of something to fix this?

This is the only information I know about this:

Other than that, I would contact Support and ask them to pass on your log to the devs:

I have been getting a lot of these errors also on both my V2 and V3 cams.

What firmware are you having this issue on on your cameras without the flood light?

I’ve run into this a while ago but curious as to the firmware. Trying to help the team track down the cause.

@srcranford what firmware are you running on your flood light? Just the camera I don’t need to know what the flood light firmware is usually a shorter number there.

I don’t have a floodlight cam. This error is happening on V2 and Pan Cam V1. Firmware is and Both have working SD cards recording continuous. App version is v2.38.0(153)

I have the latest firmware on all cams and latest app on android. V2 V3
App v2.38.0(153) no floodlight and 32gb sd cards installed. Ive also noticed that the videos that are stored online are very choppy and missing segments. I have submitted several logs on this issue, unfortunately I’ve misplaced the log numbers.

Update this just happened on a V3 that has cam lite. Sent in a log #877536

Any fixes from Wyze?

Welcome to the community @ylw750

Can you provide when are you seeing the 3001 error and on which camera models?


  • What Android Wyze App Version are you running?
  • What is the Firmware Version of the Camera you are running into this?
  • What is the plugin version of the Camera you are running into this?
  • Did you submit any logs of the issue?
  • Did you contact Wyze and obtain a ticket number?
  • Do you have a subscription to Cam Plus, Cam Plus Lite, or Cam Protect?
  • Do you have SD Cards in the Camera you are experiencing the issue with?

Here is something to try:

Clear App Cache

  • Start the App
  • got to Account
  • Go to App Settings
  • Clear Cahce
  • Shut the App down by Swiping up on it
  • (ANDROID ONLY) Long press the App Icon and choose App Info
  • (ANDROID ONLY) Perform a Force Stop
  • (ANDROID ONLY) Go to Storage and Cache
  • (ANDROID ONLY) Cear Cache - Not Storage
  • Restart the device you are running the app on
  • Connect to the app and see if the issue still exists

This issue has been ongoing since middle of last year and wyze had done nothing about it. I did delete the camera and added back on, that worked for about a week. Then it went back to the same [Mod Edit] error code. I’m sick of this. I have a little one, I use the cameras for her rooms and the crib. How do I trust a fault camera??? Come on! Don’t you guys care about your customers??? Do something!

1 Like

I tried clearing the cache etc but I still get the error

I’ve deleted and added cameras, seems like that’s the only way but one can do that so many times… It’s so annoying

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.