Error Code 13?

I actually noticed the problem just before their arrival when it was empty. I did reboot the router prior to their arrival but that didn’t fix things.

I’ve checked the router connection and it’s good. Both cameras are showing as ‘idle’ according to the router but the IP reservation is still there. Other devices seem to be connected as well as the guest devices.

Seems the problem is intermittent. I was there this weekend and had no issues on site with accessing the camera via wifi so I guess it’s my ISP. Just strange that this only started being problematic with the new app version but maybe it’s just me.

I’ve had the same problem at my cabin. WiFi is fine but the cameras usually don’t connect. One camera is a lot worse. I do get alerts however. But this issue largely eliminates the benefit of having a camera in the first place.

Question. Did your cameras get wet? I think my issue happened after a freak rain storm when it was literally raining sideways and the Roof overhang that usually protected them actually got wet. A few days later we had a heat wave and it seems they dried out and I’m able to connect much quicker and the error 13 hasn’t been happening

No, they didn’t get wet. They are inside, pointing out of windows. I’ll double check in a few days when I’m up there again. I’m planning on plugging them into wemo plugs so that I can cycle them remotely.

I am having the same issue at my cottage for the past few weeks. I have 5 v1 cams all having the same issue. I am going to take a V2 cam up to try this week to see If that makes any difference. I also contacted support and have some diagnostics I will collect for them once I am at the cottage.

I might actually downgrade from the last firmware update. That was one of the suggestions from their support. Problem is I have to be onsite which I won’t be for a few weeks due to rentals.

I think I may have found the issue. This was happening on V1 Cameras for me. Also, on the rare occasion I could connect it would take 3-4 seconds to refresh the frame on the video. From other posts (Frame rate dropped to 1/3fps) I found that even though the firmware stated it was up to date, it was not. All my V1 Cams state they are up to date with Firmware The latest is I had to follow the instructions here to update the firm ware - (It wasn’t working first - I had to delete all other files from the SD and rename the file as it mentions to FIRMWARE_660R_F.BIN) This has fixed the video issue at least but I have to monitor to see if it fixes the connection error 13.

It just started happening to my two V2’s, and not solution in sight.

1 Like

I’m getting error code 13 at my house frequently and the cameras all have great range to the hub and have pretty fast internet. Using it for security system

I did have better luck after reducing the video resolution to SD, at the suggestion of somebody else in this forum. Might be worth trying…

I am also getting a lot of Error Code 13 recently (past 3 months) with 6 out of my 8 Wyze camera ranging from v2, v3 and Pan cam. This is frustrating because I have a fast WIFI and good range for all my camera, 300Mbps+ for each when I do speed test on location.

anyone has any fix yet? Support isn’t helping. I have tried reset to factory default, repair, then works for a while and back to error. I have tried reinstalling my Wyze app on my iOS device to no avail.

Sorry, I don’t have any better advice. I rarely get the dreaded error now, but I sure did prior to reducing the video resolution. I’m not convinced that was the culprit, more likely dumb luck on my part. Hope you can resolve this!

Downshifting to SD permanently has made the 13 error a rare event for me too. Used to be a multiple occurrence daily but no more …

I have this problem with my v2 cameras and cam pan cams. The v3 cameras work fine and all are on the same network. It is driving me crazy. What’s the point of having them if they don’t connect or on the rare occasion they do connect don’t stay connected? Is it the firmware. I have my network split with 2 5G and 1 2.4. They are all on the 2.4 network.

I have 9 cameras, all V2 or V3, and I get this error CONSTANTLY. To the point where I am ready to chuck them and go with another brand. They used to function fine, so this is something as a result of one of the firmware updates. I have done all the restarting and installing fresh and all the nonsense to try and fix them, and I have bandwidth to spare here, and the cameras are the only things using the wireless other than my phone and iPad.

This is camera functionality 101. Right now, these things are basically useless to me because 85% of the time at least 4 of them are offline.


Yea I get this all the time with my cameras now, too. No changes on my end. No amount of resetting/reconfiguring fixes them. Support is useless.

Wyze vacuum also letting me down—totally clean filters and unit but still no suction.

This brand nailed marketing and price point but they’ve yet to figure out how to vet engineers. :roll_eyes:

Yes, I keep getting this Error Code 13 as well. Currently both of my outdoor cameras are throwing this error code. I believe that it has to do with the latest update. Because neither of my cameras are working.

This just started for me. Only have 2 cameras (v3). Started as a -90 error. I reset power, made sure Wyze power transformer working ok. Camera was very slow, but came back online for a minute (maybe?), then off again, this time reported by app as “error code: 13”. Should this device show up on my wifi network as a device? I’m using Nirsoft ‘Wireless Network Watcher’ and it DOESN’T show up; the other camera that is working does. I’m going to get a ladder out now and remove the microSD to make sure it’s not it, before resetting the camera . . . :frowning: BTW, cameras are less than 1 year old, outside – but under overhang so get air moisture but no direct rain/snow. Other info: latest fw and app.

UPDATE: After a “ladder visit”, brought the camera back inside my house. Removed the microSD and plugged into Windows 10 box – immediately received an error, and prompted to let Windows fix the “drive”. Did this, with no errors, but also no more errors plugging it into Windows :slight_smile: Had plugged in the camera and it seemed to be operating properly – could see it via the app. It also appears on the list of wifi devices, too :slight_smile: Shut off the camera, put the microSD back into the camera. Powered up fine and connected to camera via the app. Pointed it at my computer monitor – read email. Looked to see and the camera had recorded video, which looked fine. Going to leave it on for an hour or so just to make sure it’s ok, before doing a “ladder roll” :slight_smile:

Update 2: Over 24 hours and all is working fine :slight_smile: I was able to play video recorded on the microSD today,