Error (code 09) - Video player error

I just started getting “Error (code 09)” repeatedly when trying to playback event clips. This started yesterday. Anyone else experiencing this? These are with clips recorded by multiple different cams, so thinking it has more to do with an app update or servers?

Full error message:

Error (code 09): Video Player Error. Please try again later. If this happens again, please submit a developer log through Wyze Support in Settings.


When all else fails, cycle the power on the modem, wi-fi router, cameras, phone etc, and try again.

Unfortunately, nope on the power cycling.

This issue continues when trying to view event recordings. Occurs on two different phones. Are these clips stored on the server? Just started happening a couple of days ago.

1 Like

You aren’t alone, my friend.

This is happening to me as well. Nothing I do resolves it


Is it my imagination or is it getting worse buy the day?


Well… I had figured it wasn’t just me. The only thing that sometimes works for me is to start to drag the bar a little past the start of the clip and sometimes it will start to play despite the error code. And sometimes, the clips will just play.

COME ON WYZE – fix this! Without being able to view the event clips, we have no way of knowing what is going on/just happened. Really compromises the use of these cams for security.


By any chance are you using the RTSP firmware?


Just looked at their app update history, and there was one six days ago, and another three days ago. The issue started happening for me about 4-5 days ago, so if it’s app-caused, it’s likely that earlier one (2.17.42). 4-5 days ago was likely the first event clip I tried to view after that update. When did you first started noticing this error?

Yes, this is happening to me too, and it started right after last App (V2.18.23) and firmware update ( on all cameras two days ago.
Worked fine before these updates, don’t know which is wrecked now, but do know it needs to be fixed before these useless cameras go into the garbage!

It is non stop- I’ve been getting the 09 upload failure code AND the 06 failure code.

This is day 4 & today I was asked to AGAIN provide v3 cam log & cam settings- which I did. I filled 1st ticket 4 days ago. Now I have 3 different tickets in the past 4 days. Getting no where. My 3rd ticket is bc cam v3 tags PERSON as MOTION, & people are NOT being identified correctly.

It appears from what I’ve read here, wyze is having major glitches- not sure why I had to send same info again today, or why Wyze hasn’t resolved.
I was told to reset cam v3 to factory settings, however, I fail to see how this will resolve incorrect tagging issue & I don’t want to lose what I’ve recorded thus far or reset when there are glitches here which need to be fixed ! ( I also do not want to lose my 11 days left of free trial. Both cams V3 are only 5 days old !)

I’ve called, but wait time was ridiculous & I hung up. Was told via email that they are too busy to call you…

1 Like

From upload failure error message 06, & 09 & it took over 1 day until their app would even allow the log I was sending to upload.

In addition, 3 app crashes according to my Android phone diagnostics. ( in the last 4 days). Beginning to think the cam v3 was released way TOO soon.


Happening to me too on all my v2 cameras… its also happening on the Pan with

Yes I have been experiencing the same problem. normally wait a little while and it starts working again but this repeated a few times over a matter of a week or two.

I’ve missed footage as a result & it’s been happening daily, multiple times, getting worse each day & today is only day 5 of both V3 cams. It’s worse on 1 cam than the other. I have 3 tickets in for 4-5 days now.

Tagging: people are being tagged as motion ( I’m wanting to see people, so incorrect tagging wastes a lot of time).
Birds have been tagged as PERSON as well. Main issue re tagging is PERSON ( people) not being recognized as such.

5 cameras v2 all doing this! Error code 9,8 and 7! I’ve tried everything to no avail, very frustrating. This needs to be addressed Wyzelabs!

Great tip to drag the bar a bit to start the video playing :+1:

1 Like

This has been happening to me as well. i just hit playback and drag it a few seconds back. works more often than not but still annoying as hell…

This is happening to me today on all my cameras. It alerts me that a person was seen but gives me “Error (code 09)” that it can’t play anything from the cloud. I submitted a developer log.

1 Like

Same problem error code 09. Has been going on for weeks. Moving slider helps but sometimes need to move 6-10 times. A real PIA.

1 Like