Duh question on SanDisk recordings

I can’t seem to get rid of extra recordings that are filling up my drive. Folders: Record, SDlog, and time-lapse. I tried to set up the OG camera to record time lapse each 10 min. But I have a set of “RECORD” folders being generated for each date, with separate subfolders for each hour that have 60 MP4 1-minute recordings of about 8MB each.

I only want the “TIME_LAPSE” file that is being generated, as it’s got what I want without killing my SanDisk memory.

Any advice on how to reduce the “record” folders being generated (and more so, why they are being generated?)

If you manually start a Timelapse via the app it should go onto the sd card and be accessible via the album in your app. The other files you’re seeing are probably because of continuous or event only recording. This can be disabled in the advanced settings of the cam.

1 Like

This is from the “Record to microSD” function set in the Advanced Settings of the cam. This records either Continuous or Motion Events until the card is full and then will delete the oldest video in the Record folder to free up space for new video files in that folder.

Turning it off will not delete the files in the folder. The only way to do that is using an external reader or formatting the card (which will delete all files, including the Timelapse)

You can delete the Timelapse files within the app by deleting the download marked file within the Album.

1 Like

ok, if I were to pull the card and transfer current file, how do I format the SanDisk to not record “record” files?

I would recommend using the app to download the Timelapse files to your gallery. That will save it to your phone in the more common .MP4 format. If you copy it directly from the card, it will be in a much less useful .h264 file extension format.

In the app, go to the cam, click the Settings :gear: gear, then Advanced. At the top, toggle off “Record to MicroSD”. This will stop future video from being saved into the Record folder.

Once you have saved all the Timelapse video files to your phone gallery or computer and toggled off the SD Recording, you can either use the computer to format the card or you can use the app by entering the cam Settings :gear: again → Advanced → Manage microSD → Format.

1 Like

Thank you!!

1 Like

Hmm. I checked and that setting was already off (“record to Microsd card “ ) and it still recorded?

There may have been files still there from a previous record. The folder names should reveal the date codes.

the dates for those folders were after I turned off the record to card…??

Make sure your firmware is fully updated.

After You do the card format and verify the setting is off, check it after a couple days and see if it is producing SD recordings. If it is, it will need to be posted as a bug in the FW release thread.

Sounds good, thanks!

1 Like