Dual stage gas furnace

I’ve noticed that wyze will not run my high efficiency dual stage gas furnace in the second stage. With dual stage gas furnaces, in order to fire in the second stage, both w1 and w2 need to be operated at the same time. Is there a way to tell the wyze thermostat to do this?

My wires are correct, checked at both the furnace and the wyze.

(My furnace has an ECM and takes care of the fan speeds, whereas if I let the wyze control them by hooking up the green wire, it only runs in low. This is disappointing, as I usually run the fan by itself in the summer to circulate cold air from the basement and cool the house.)


And yes, I did set the dip switch on the furnace board to allow the second stage to be controlled by the thermostat.

When I do the test, the furnace runs properly in first stage (W1), but not at all in second stage (W2).

1 Like

I think I’m having a similar issue. I have a new 2 stage gas forced air furnace and a 1 stage A/C. I have 6 wires from the control board to the Wyze thermostat: Rc C G Y1 W1 W2. The dip switch on the control board is set to let the thermostat control both heating stages. When I run the system test, stage 1 works, but the gas turns off when it goes to stage 2 while the fan continues to circulate air.

I’m using a 7 degree Sleep setback right now, so I would expect the thermostat to fire stage 2 in the morning to bring the house back to Home temp. However, the status light on the control board says stage 1 is being called.

I don’t have any confidence that this thermostat can control a 2 stage furnace. I’m about ready to set the control board for a single stage thermostat and let the furnace take care of stage 2.

We don’t have the Wyze thermostat, but a regular thermostat on a variable speed furnace.
The furnace is set to control the stages. The thermostat just triggers the heating and the furnace starts in low. Then, if the furnace thinks it is running for too long, it will start heating more. The longer it runs, the hotter it will run. If it just goes on for a “little bit”, it will stay in the lowest range.
This avoids hot blasts and cold spots by more evenly heating through the house and also kwwps the noise level low, but it does take longer to heat up.
I assume with Wyze you would need a similar feature in your furnace (enabled).

Yes, my 2-stage furnace has DIP switch settings to support a single-stage thermostat. When set for a single-stage thermostat, the furnace will automatically switch from stage 1 to stage 2 after 10 minutes (which is also adjustable with other DIP switches). If I can’t get the Wyze thermostat to control both stages, I’ll have to switch back to using it as a single-stage thermostat (and tell Wyze there is no W2 wire connected to the furnace).