Dragging my finger on the live stream video to pan and tilt no longer works on Android v2.14.33

I have six Wyze cam pan ver 2 with F/W I am running app ver 2.14.33 on Android using a Samsung Note 8.
I can no longer drag my finger on the live stream video to pan and tilt any of my six Wyze Cam Pan cameras with the new software ver 2.14.33. My wifes phone works fine with version 2.14.33 but she has a Samsung Note 10. The Directional control pad works. The cameras have the latest firmware. I’ve rebooted the cameras and my phone. I went under Motor Controls, clicked Reset next to Reset Position. Still not working on my Note 8.


Finally figured it out.

In the app, under Account, App Settings, Enable Hardware Decoder, I had to turn that off for my Samsung Note 8. It was already off on my wifes Note 10. Is that a new option? Or is it no longer working?


Welcome to the Wyze community @Drew.C!
Glad you figured it out! Your post will be helpful for other users encountering the same issue.

1 Like

I’m pretty sure it’s a bug… :pensive:

Hey thanks that worked for me !

1 Like

Thanks, that also worked for me on my Moto G6. I may have turned it
on while playing with some settings and not realizing the effect.

Just wondering if you have a v3 on your system. I know for a fact I did not turn on “Enable Hardware Decoder” because of a problem I had years ago. Now it is on. I can turn it off but if I put a Pan Cam and a v3 in the same Group “EHD” is automatically turned back on. Take either the Pan Cam or the v3 out of the Group and “EHD” will stay off. Very strange. I have had other settings change after Firmware updates but this is most perplexing.

I do not have any v3. I have six Wyze Cam Pan Cameras.