Wyze Cam Pan fw issue - turns all the way left


I just upgraded the firmware to (from July 28, 2020) on my Cam Pan.
Now it behaves bizarre, it turns all the way left and kind of stuck there. When I try manually to turn the cam right, it goes back all the way to the left and throws a message “You have reached the end.”
I already tried “Reset Position” option, didn’t help, looks like some bug in the firmware itself.
Is anybody experiencing this?

1 Like

I have two Pan cameras. Neither are doing this.
Maybe try restarting the camera.

I am having weird issues with the pan cam as well . I cannot use the the or it is all over the place.

Cannot use the pan or it is all over the place. Sorry for miss print

1 Like

Already did. Did you actually upgrade the firmware? I got this weird behavior right after the upgrade

1 Like

I updated all of mine and they aren’t having any issues… that’s weird

1 Like

Mine is taging in all different positions after updating

Yes, I wouldn’t have commented if I was using a different firmware version.
I have motion tagging on but tracking and Pan scan off.

1 Like

I found the bug…for me.

I couldn’t control my camera, it kept moving to the sky and right 10-12 seconds after setting a desired area.

Somehow a detection zone was enabled?, only top 1/3 of view to detect. I removed detection zone, turned down sensitivity to 20 and gained back camera stability.

Rebooted app, turned up the sensitivity to my conditions and it’s been stable for an hour.

Spent 3 hrs trying all methods of diagnosing it, multiple resets, shut off phone, night vision…

Never would have thought to look at the detection zone being magically on.

Camera works fine now.

1 Like

For me, ( replies above ) it was 1 Pan Cam of 4 that went nuts.

v2’s would not accept “Multiple cameras update” option…so those were done all individually manual.

just found the root cause, huge thanks to @RightlyWitnessed

I had detection zone enabled, what I just did is re-enable the “detection zone” option and now it looks good


Maybe that’s why mine were ok. I had detection zones set before the new firmware.

Glad this worked. It was a fluke I found that issue. I’m not sure why a detection zone enabled after update would cause the camera to find a new direction to look at, let alone the loss of control of the camera to remain on target.

My first thought was, is my shared ( with spouse) actively using it right now from other room and are we fighting each other over control…???

Once that was ruled out. The Hacked Camera thoughts came into play. …nope, not that either.

3hrs lost, literally millions of variables.

1 Like

It wanted to be a racecar. :frowning:

1 Like

Thanks! My problem exactly and this fixed it. Strange it was on after update.

1 Like