Wyze Cam Pan firmware - camera points down

After updating to the new firmware yesteday, my wyze cam pan always points down. cycling power, or reseting the device does not fix the issue. the home position is now all the way down, but centered horizontally.

how do I fix this?

UPDATE: Turning off detection zone, then setting up detection zone again seems to have fixed the problem.


Glad you got it figured out, I have had to do that at times also. This most recent firmware I did not have that issue. It seems hit and miss.

I had the same issue and tried what you said above but it did not work for me. I now have 3 Wyze Cam Pans looking at the floor. I spent 30 mins chatting with support trying many things but nothing worked. Have to send in a log file now and wait. I will be more careful in doing “upgrades” from now on. BTW, one things we tried was a complete reset and reconfigure during which I was automatically signed up for a free trial in a new service, with no way to say I did not want it. I had to accept the trial and then go into Account > Services and cancel it! Unbelievable. Lets hope they fix this quick. As the gentleman above said, it seems to be hit and miss with upgrade nowadays

I, too, am experiencing the pointing down issue since upgrading to the latest firmware. In addition, the pan function resets back to zero degrees - looking backward and lined up with the usb plug.

I don’t have detection zones set up and am unable to try this “fix.”

Yes…having same exact issue. Very frustrating. Have tried almost everything to fix issue. Cameras just are not working like they did before this last firmware update.

I have also had this issue about the camera facing downward since I updated the firmware. Let’s hope we get a satisfactory explanation from Wyze fairly soon.

@jepense Welcome to the Wyze community! I experienced the same issue with my cam pan. Under motor control Settings, I had to reset the position with a new waypoint (only one) and it corrected the camera pointing down problem. Don’t forget to click save after setting the new waypoint.

Set Waypoints


Thanks so much. I had the same issue and turning detection zones off worked.

1 Like

Thanks. Your suggestion worked. The camera is no longer pointed down.

1 Like

You’re welcome! :slightly_smiling_face:

Will I have to use the update for a new pan camera, or can I jis add plus cam to the older version?

@ipooh28 Welcome to the Wyze community! I had to update each of my cameras to the new FW before I could activate the Cam Plus on them. I’m running FW on my cam pan and it’s working fine. FW on my V2 cams.

1 Like

So you only updated your pan right? You left your V2’s running on the prior firmware. I have cam plus but haven’t added want to add to the pan when I install it later on today.

1 Like

I updated three of my v2 cams to the new FW and the other four v2 cams are running older FW. My pan is updated.

After updating the firmware through the app, the app reported that it failed and I have to reboot the camera.Then my Pan camera would point down. However, I can’t connect to it through the app anymore so there is no way to try the various options above.

I tried a factory reset and it goes to the same state. If I push the setup button it makes a ping sound and gets cut off and points straight ahead. I wasn’t able to add it as a new camera either.