Downloading time lapse issue

While trying to download a timelapse video on a Pan Cam with phone and cam on the same wifi network, it gets to 99% and stops. Multiple attempts fail. Waiting 30 minutes at 99% seems adequate but no. Suggestions?

Something to try as recently, I noticed some issue with submitting a log.

What I found is if I long Press on the app, go to app info, then do a force stop. close the window down at that point. Then go into the app and try to download them again. You can also restart your phone after doing a force stop.

1 Like

Uninstalled the app and reinstalled the app. Hard rebooted the router. Hard restart the camera. Waited until everything reconnected automatically. Still only goes to 99% and stops. Even after sitting at 99% for 30 minutes. Oh well.

For the record this is the second time lapse I’m trying to download. Number one worked as expected. Just simply worked.

1 Like

It the time lapse video on the micro SD card that is in the camera? I could easily retrieve the card from the camera and search for it on there. If that’s where the video is. Just a thought.

1 Like

I believe it would be on the card. As you indicated, retrieve the card and take a look. I think it will be in its own folder as well.

If you have not created a log, I would create it and post the number here. If you opened a ticket, you could post that as well.

Is there a way to retrieve a time-lapse video when I’m not on the same wifi network? Why not?

Currently you must be on the same WiFi network as the camera, this is due to the large size of the files.

1 Like