Downloading large Time-Lapse video - home network?


So i did a time lapse that is 11 hours long, with the gap being 4 seconds. Just to say, ive downloaded other ones i have done without issue.

I opened the app, went into the camera >> Album and see the video, i touch to download it, but get a “you must be connected to your camera to download…”.

So, does that mean i can only download that video when im connected to my home network (with the device i want to download the video to)?

Like i said ive done that before, and i think i was at home at the time… dont really recall. But wanted to ask the question.


Yes. To download a timelapse you need your phone/tablet to be on the same network as the camera your trying to retrieve the file from. Make sure location app permissions are enabled on your device if you have any trouble. With that size of timelapse it may be better to pull the card and download it manually.


@Omgitstony Thanks much. I did one on Friday and downloaded it, it was 1.76gb, just couldn’t remember if i was home or not, thought i wasnt… but thankfully i didnt have any kind of permissions issues, etc… so i should be good to go.

But good to know. Thanks for the info.

Cant wait to get home and download it… its one of those sky shots… should be beautiful!

I thought it was probably something about pulling it from the SD card, making it that you had to be on the same network.


That would take a nice chunk out of my cell phone monthly data usage. Yikes.

Post it up here if it’s interesting! :slight_smile:

1 Like


wish i could… apparently the new firmware has broken being able to download time lapse videos.

if the camera is set to continuously record, will it overwrite that time lapse?

im chomping at the bit to get the video… even popped the sd card out, but its one of those .h268 or something files…

i dont suppose anyone knows when the fixed firmware will be out, so that i can get the video?

Saw a new firmware was out for the v3 and so i did that and also saw an app update available and did that as well and when I clicked on download I didn’t get that message about being connected to the camera.

BUT. Still doesn’t work. It gets to 100% and the app freezes. Force quit the app, and it shows you have to download it all again, try it and it freezes the app yet again.

Also, now though I can’t even play previously downloaded time lapse videos. Black screen with the time showing 0:00 for played and time left.

So the bloody thing is still broken.

Miracle of miracles, finally was able to download the time lapse… I have NO idea why it all-of-a-sudden worked, but it worked… Not sure how this could be a backend thing, as i dont know all the hooks the camera’s and app have back to Wyze’s servers - maybe something on the backend was fixed.

But i was able to download the almost 8 minute time lapse last night. I didnt change anything, didnt reboot or restart anything, just hit the download arrow, it went past the 100% mark and I was able to watch the video…

So, i hope you all get/got as lucky as me and were able to download your videos.


Wouldn’t all of the data transfer from the V3 Camera to the Phone occur over one’s home network, and not one’s Cellular service?


Yes. In my mind my sentence read “That would take a nice chunk out of my cell phone monthly data usage [if i used mobile data to download it off my home network]”, Guess it wasn’t typed out on here reflecting all that. :slight_smile:

1 Like