Doorbell voip adds wyze sim select to phone

So if you search “doorbell voip phone call bug” that is my issue.

Moto g power 2022 on Android 12

Turned on voip calling for doorbell and now I have to select what sim I want to use. Either my carrier or wyze. Only way to get rid of the “wyze sim” is to uninstall the app. I can recreate the issue. There is no selection in my phone to set to a specific sim.

1 Like

I have seen on other phones that you can set the default Calling Acocunt.

Can you please provide the following:

  • App Version you are using
  • Firmware of the Doorbell you are using

I will try to find the post on how to set the default calling account.

I have a Pixel 6, Pixel 7 Pro, and Samsung Z-Flip all don’t experience this issue.


On my Pixel devices you would start the Phone App, the tap on the 3 dots in the top right. Scroll down till you see Calling Accounts and select it. You will see a screen like this:

Notice the last entry says Make Calls with. That you need to make sure is set to your Provider and not Wyze.


I had that happen also on my Moto G Stylus. Because the App adds a Virtual SIM, Moto doesn’t know it’s not a real SIM that can’t make calls. So it doesn’t ignore it.

  • Open your Phone App
  • Click the three dots in the top right
  • Click Settings
  • Click Calls
  • Click Calling Accounts
  • Under “Make & Receive Calls” at the bottom, click “SIM Card for Voice Calls”
  • The next popup will show all SIMs, real and virtual. Always Ask is defaulted. You don’t want that.
  • Select the real SIM card for your cellular service.

That should keep it from asking you which SIM to use when you make a call.


Thats it, thanks @SlabSlayer My Pixels are a little different


Thank you. That is the fix.

I did have to make a call from the doorbell to make the wyze sim as I had uninstalled the wyze app to get rid of the wyze sim. Thank you for the directions. I didn’t think to look directly in the phone app.

This has been solved.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.