Doorbell Pro not receiving power from transformer

I set up the doorbell pro and hardwired it, but it refuses to charge or even recognize that the hard wiring has power running through it. My transformer is rated 16vac 30va. I checked with a multimeter at the doorbell, and power is being send to the doorbell, but it doesn’t think so. I tried wiring it through the chimebox but when that didn’t work, I bypassed the chimebox altogether.

Wyze support hasn’t been helpful at all.

1 Like

What was the reading? how much power was at the doorbell location?

Did you follow the chime box install instructions with the fuse/jumper wire?

17.4v at the doorbell. It’s a 16vac 30va transformer, brand new as I just installed it.

I did at first, but when it wasn’t getting power I decided to bypass it altogether to be sure the chime wasn’t the problem.

I’m having the same issue. Same voltage. I disconnect and reconnected everything and still not showing is using hardwire power.

Has anyone found a solution for this option. Is it the transformer being 16VAC/30VA

What is your output at the doorbell location?

I had to contact wyze to get a replacement. The issue was the doorbell, not my transformer.

Thanks for the info, Mined ended you being transformed, Returned the bad one, got a new one, and worked right away.