Doorbell now offline since last night's maintenance

Same here. Just this morning alone, it’s gone from being disconnected/0.0 bps cam, to 150 Kbps cam, fairly reliable, to now dropping to 0.0 and disconnecting regularly. Bitrate is all over the place with a totally stable wifi signal and 100 Mbps internet connection. Something needs fixing.

OK, just got another firmware update, seems to be working better, even though the changelog doesn’t indicate anything with regard to network connectivity has been addressed. Even now, you can still watch the network bitrate vary all over the place, but at least it’s not dropping to zero. Hope it’ll stay this way.

Good to know. I just went to check for the firmware update and wouldn’t you know, it’s offline and status is unknown. I guess i’ll pop it off the wall and power cycle it again.

I’m having similar problem. Went through the setup and it worked for a while then no connection. One thing to note is that my router shows that it is connected to my network. Makes me think it is a server issue.

I had a similar issue and it came down to the voltage to my doorbell was only 10v vs the required 16v. The doorbell was continually resetting after it had to “think” with any motion detection, etc and the Kbs was going from ~100kbs to 0. I replaced the transformer to a 16v one ($20 on Amazon) and it fixed the issue. Relatively simple if you can find it. Mine was attached to a junction box in my basement Now it seems to be a matter of fine tuning the motion detection sensitivity.

Hey guys I’m in the same boat! My doorbell has been offline for 7 days and all the settings just say “failed” when trying to go through them, I have restarted/ power cycle that thing a dozen times and nothing! The new error message I get now is
“1. Force close the app and retry
2. Power cycle the camera
But when I went to the update it says “all good here” I have no clue what to do I think at this point I am defeated!

I had written earlier that I was having the same issue. After reading that someone else found the power to be low I checked mine. The power was fine but I checked all the connections. since then the camera has been working flawlessly.

I’m having the same issue, it’s been down for about a week and I power cycled the doorbell, reset the router, deleted the doorbell and tried to re connect it. It’s now stuck alternating between solid blue, solid yellow, blinking yellow, and blinking blue before it goes solid, camera clicks, and starts all over. I have no idea what else to do but I’m going to check the voltage like someone earlier said

How do you check the power? I’ll try that next

You will need a voltmeter. The voltage should be approximately 24 volts AC +/- 1 volt. Measure at the back of the camera. Also measure with the camera connected and disconnected to see if there is a significant change in voltage. Make sure the wires that were connected to the original doorbell button are clean and corrosion free before connecting the extension wire with the wire nuts and that there is no chance of shorting when the camera is put in place.


Ok cool thank you sooo much!

My doorbell is connected through extender, the extender is connected to a router, whenever the extender or the router turned off then on again, the doorbell will lose connectivity and I have reset it and reconfigure it again…

I have the same issue. It worked good for a month then have exactly problem. Just want to know how to fix it. :pleading_face:

Anyone find a fix? Mine was working but now just goes from solid blue back to flashing yellow then solid blue. Cannot connect. Cannot detect chime (because it’s rebooting apparently).

Support is useless.

1 Like

same boat, worked perfectly fine for three weeks, now keep rebooting and can’t connect anymore

Add me to the list of having doorbell problems. Worked flawlessly for a couple of weeks and now keeps rebooting over and over, I’ve tried everything and nothing works.

Same boat here…worked fine for a few days then won’t connect. Factory resets and power cycles seems to kinda sorta work but it cuts out even when confirming “setup compl…” And then I hear a sound hiss like the 2way speaker is initialized. When I try to see the video feed from the app it kicks itself off the network and/or reboots and then blinks as if it can’t find the network.

Super frustrating because it feels software related as it was working fine before.

I even got a msg on my phone that someone was trying to call me via doorbell when I was away from the house. Tried to log in and no connection would establish. Been in this state 2 weeks now.

Tried all suggestions/options, not help,
Very frustrated, I bought a brand wyze doorbell as last resort. Using existing cabling/WiFi setting, I simply replaced my old doorbell with new one, then added the new doorbell to app, the new one works perfectly fine!!!
It tells me the old one has quality issue,

Wow! And now the doorbell is sold out again… mine came back on for about 4 days and now it’s back offline
I guess once they get more in stock I’ll purchase another and see if that helps

I guess circling back as an update. Mine has been offline since March 11th. I have power cycled it, reset it, etc. with no luck. The only reason it is still mounted at the door is because the chime still works when the ring button is pressed. Its basically a fancy looking doorbell at this point without any other functionality.

I will also note that I have submitted help tickets with video and have received no response to any of the tickets. It also would seem that no one from the Wyze team is willing to speak up in this thread.