Doorbell error code 6

I just set up my doorbell and each time motion is detected and I attempt to view the video, I get error code 6.

Firmware is up to date.
App is most recent Beta version (android)

I have removed the doorbell and re-registered.

I have also removed cam plus and re added it.

The issue persists.


I received my doorbell today after a longer than expected wait! I installed right away did the update made sure the app was up to date. Everything looking good live view was great! I was getting all notifications motion, person etc… BUT seemed to good to be true! It’s showing recorded events but when you try watching you get an error ( code 06) on all events. When I tried watching from in the camera I get error code: no fragment!

Tried all the removing of the device resetting uninstalling the app and reinstalling no go same codes. It’s been 9ish hours since I installed and still getting the errors!

Also why does the doorbell not show up with all camera so I can add to a group?

Can anyone help?!?!


I just installed mine today and also the same problem. Would appreciate if somebody can help out Thanks

Yea. Seems like bugs like this would be squashed prior to release. I just got an app update so maybe that fixed it.

I just installed my Wyze Doorbell yesterday and have been getting the error code 6. I made sure the firmware was updated. I’ve done multiple resets and have no luck. I emailed and they had me install an app on my phone “RouteThis Helps” and had me run it next to where my doorbell is installed. After sending them the generated output, they proceed to tell me it’s because my phone that i set up my doorbell with is on 5GHz (keep in mind all of my 6 different WyzeCams were set up the same way). They also tell me that my signal looks week, 3 bars, and I have WyzeCams in the garage blocked by even more walls and has full signal and recording. I proceed to get my phone onto 2.4GHz wifi and re-setup the doorbell again. I’m still unable to view motion captured clips. Yet live streaming is unaffected. I’ve re-run the “RouteTHis Helps” app since re-configuring to 2.4GHz and have gotten no reply from them.

This is the first Wyze device that has given me this many issues. I’ve been happy with my V1 and V2 Wyze Cams and the Wyze Panning Cam. This doorbell though seems so flaky. Also a shame that I can’t use my mechanical chime anymore. I tried to keep it wired in, and there was a buzzing sound coming from it. I went ahead and installed the jumper resistor provided with the doorbell.

I just find it weird that all my other Wyze devices function and capture flawlessly from all around the house. I’m also on a Google Wifi mesh network and have excellent signal all the way to the end of my driveway. Yet apparently the issue seems to be my network.

1 Like

I’m on an eero mesh network and I’ve never had an issue with any of my wyze devices. Doorbell went in easy and it’s been flawless ever since. No issues with live or retrieving video events.

I’m only saying this because it may very well be a network issue and not the hardware or wyze end of things at all. It may be that some network setting is blocking access to the port you need to retrieve the video.

Have you tried disabling wifi on your phone and attempting to view a clip? If that works then it’s for sure a network issue.

Yes i’ve tried accessing the playback both on wifi and purely on data. At the same time I can access all my other Wyze devices without issues. The doorbell also streams live in HD without any issues, both on wifi and via data from my phone. The only issue is accessing playback.

That sucks. Does it do it with clips after you got the network switched on it or just the ones before?

I’m also curious what happens if you go to events, filter it by the doorbell then select all and delete the events. It’s a totally off the wall thought, but perhaps something got messed up in the cloud when it was set up on the incorrect network that’s got it pointing to the wrong video files (it tried to save event01 but couldn’t, you fixed the network, it tried to save event02, but the cloud thinks it’s event01 and doesn’t have a video associated so sends back an error).

It happens on clips saved both before and after the network reconfiguration. I’ve also made sure to log out of the app completely and log back in. I will try deleting all of the doorbell clips and will restart it and will see if the problem persists. Thanks for the suggestion.

Update: Deleting the clips and restart did not work.

Also got and installed my doorbell today. Same issue with the error code 06. My cameras work fine but the doorbell will not let me view clips.

1 Like

I have eero 6 network. I have 8 total camera. All my camera work no problem when trying to watch events or play back. But the doorbell that I just got and installed yesterday will let me see live stream no problem but get error codes when trying to watch events or play backs. I tried resetting, removing and re installed. But still getting errors. I get code 05 or 06. Along with an error code no fragment??

Can anyone help?

1 Like

I got nothing then. Maybe there’s something faulty with some of the doorbells wifi chips? Mine works flawlessly and I didn’t do anything special when setting it up other than the first run was on the 2.4ghz network.

Edit: I take that back, the post in the other thread saying they had a tablet it works on and a phone that doesn’t made me wonder if the issue is with the Wyze app. Can you clear both the catch and data from the app then delete the app and reinstall it?

I’m having a similar issue, so I thought I would post my experience.

I just set my doorbell up yesterday. For all of the times it gets triggered to record, I try and look at the event using the timeline bar at the bottom within the Wyze Doorbell context. For each of the recordings, it displays one frame for the picture along with the error “Failed to upload Event. Please check your WiFi connection.” I have looked at the Wi-Fi signal strength in the Device information a few different times, and it has been 2 out of 3 bars consistently. I have not had any issues with the Live view, and the times that I tested pushing the doorbell it sends an immediate notification to my phone and triggers the chime. If I try and view the videos through the Events section, I get the “Error (code 06)” like many of the other posters.

I’m using the Android App on my phone using the latest (non-beta) version. I’m on the latest firmware (version

In comparison, I have been using a Wyze Outdoor Camera at my front door using CamPlus with no issues.


Nope. Cleared the cache, uninstalled app, reinstalled app. Still getting error code 06.

1 Like

As I was exploring the Wyze site, I saw this banner at the top of one of their pages:

I tried it myself, and didn’t work, but hopefully it helps someone else here.

Edit: Adding link to the “Learn more here” for those interested:

1 Like

I tried clearing everything removing the app and reinstalling and no luck. O also down loaded the app on my iPad and same error codes.

After an hour plus maybe two hour lost track of time but someone at Wyze answered the phone! She said this is an ongoing problem with the doorbell and to submit a log so they can try and fix the problem. But there’s nothing they can do for me right now. Unless I wanted to return the doorbell and get a refund ?!?

I just want it to work like all my other cameras do!


Thank you for making the sacrifice of running through a bunch of troubleshooting–saved me the headache of dead ends, so I appreciate it.

That sucks. The last thing that I could think of would be to delete the doorbell from the app entirely, then set it up again.

I did try this earlier and it didn’t work either.

Same story here. Installed today and don’t get any notifications when the button is pushed and can’t view any of the videos and get the same error code. I did get an alert when the button was pushed the one time I tried prior to the firmware update. If I could roll back the firmware on the door bell the way you can on the cameras I would. I’ve submitted a case to wyze.