Doorbell doesn't capture events

Wyze doorbell intermittently misses capturing package delivery. It misses even person or motion detection. On many occasions, the package was delivered at my doorstep and I came to know about it after receiving an email for the delivery. Wyze App doesn’t show me any event for that delivery, i.e., no motion, person, or package detection. So, a full-grown person appears out of nowhere and the doorbell detects nothing.

This morning I received my Wyze Cam v3s that I ordered recently, ironically, Wyze doorbell didn’t report any event for that delivery. So, there is no trace of how that package magically appeared. Similarly, there will be no trace if someone stole it from right in front of the doorbell.

Is this what we are paying for? Cam Plus is a joke! Wyze should wise up and figure this out quickly, otherwise, they’ll become just another Made in China company with cheap unreliable products. :weary:

BTW, I called support for this issue, they told me to remove the doorbell from the App and try to add it again. Tried that, it didn’t work.


For what it’s worth, I have had the same problem since day 1 with my Wyze doorbell w/ Cam Plus. It fails more often than it works. I did not try removing it from my account and adding it again, but will give that a shot I guess.


my doorbells seem to have stopped recording events as well. they used to, I’d see us coming and going from the house, now they only seem to record when someone pushes the doorbell. I do not have a timeframe for when that occurred, but no events except when someone pushed the doorbell for the last 14 days

1 Like

Having the same issues with my doorbell.
It misses package delivery events and CamPlus is not recording continuous stream.
Has someone figured out a way to record continuously?


Same issue.

1 Like

Same issue happened to my doorbell after subscribed cam plus plan. Have you solved the problem?

1 Like

Welcome to the forums! What are your event recording settings from the camera? Detection and sensitivity settings? Notification settings? Are all your filters removed in the event tab for troubleshooting? No motion events at all from that camera?

I have solved the problem by removed from app and added it again, during the process hit the reset button on back of the doorbell

1 Like