Doorbell Chime will not connect

Cannot get the chime to connect. I have tried everything. Instalation of doorbell, picture, etc went perfect. Help please, very frustrating.

Are you pressing the button for ~3 seconds to get it in pairing mode?

1 Like

Yes I am…tried numerous times.

I am having the exact same issue. I get it to scan the QR code and it says QR code is scanned, but after a few minutes it fails and is waiting to connect again. Everything is good with my 2G WiFi.

1 Like

Same issue here. The doorbell works OK but no chime. Tried different devices to start the process, reset and setup the doorbell… no chime.

1 Like

Yup…i use my Amazon Show…

My chime won’t pair either.

I plug it in and the light is yellow for a second or two, then it goes to slowly flashing blue. I press the reset button until the blue light quickly flashes blue several times. Then it slowly flashes blue for awhile. Then it goes to solid yellow. By that time pairing has timed out.

Tapping the reset button instead of holding makes the chime ring, but isn’t a useful feature to me.

Same exact issue i’m having…

Same issue here. Wyze Chime even shows up in the app. I’ve even seen the volume reset to (max is 8).
Tried resetting my wifi network, plugging into different outlets, etc. No dice. Very frustrating.

Most annoying is lack of or horrible delay in notifications. Received a package from Amazon today (he/she even rang the doorbell! (received a notification that the doorbell button was pressed - no notification of motion, no video, no chime. I’ve got an outdoor cam - received a notification AFTER the post office drove out of the field of view.

I’m new to the forum but not to Wyze Cam and my camera’s are working perfectly. Just received my doorbell and quickly set it up and working fine. I understand that the doorbell chime doesn’t require internet and just pairs with the doorbell. I read and re-read the instructions numerous times and tried pairing numerous times without any luck. FRUSTRATING! Does anyone from the Wyze technician department ever read this forum and respond to the problems?

@denpad2018 Welcome to the community!

Keep in mind that this forum is primarily a user to user community. If you would like to speak with a Wyze representative, you will need to contact them directly. Wyze employees do not monitor this forum on a regular basis, so it’s best to contact Wyze Customer Support with any questions or issues that you are experiencing.

Official Wyze Tech Support

(206) 339-9646

Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT

1 Like

Thanks, I didn’t know that and will contact Wyze during business hours.

\Just figured it out! Chime is working. I’ll go through the background, then type in my solution in BOLD below (if that shows up in the forum) . . .

  1. Make sure your phone, wifi and doorbell are all on a 2.4 Ghz network.
  2. In the Wyze app, if the chime shows up in the Extended Devices menu
  3. Press the button on the chime for 3 seconds
  4. If the chime doesn’t connect, delete the device
  5. Hit the plus sign in the Wyze app to add a new extended device
  6. Press the button on the chime for 3 seconds
  7. Repeat steps 4 - 6 as many times as necessary, until the dang thing connects!

Took 4 tries for me to get it to play nice, but persistence paid off!Now, when you select chime sounds (Tunes), it will preview on the phone. No need to ring the doorbell each time you change the chime.

Good luck to all who found this post! :sunglasses:


Correction: Repeat steps 3 - 6 as many times as necessary, until the dang thing connects!

KVDUDE, when you stated “delete the device” did you mean the doorbell?

In the Wyze app, go to the doorbell, then the settings (gear icon at top right),
then Extended Devices. You should see Wyze Chime. Select that, then tap DELETE DEVICE
Go back one screen to Extended Devices, and select the + (plus sign icon).
Press the reset button on the chime for 3 seconds - you should see the blue LED flash quickly 3 times, then slowly until it connects.

Refer to steps 3 - 6 from my original reply. Let me know if you are met with satisfying success! :grin:


Thanks for the detailed instructions KVDUDE. I tried about 10 times without success. I even deleted the doorbell and set it up again and tried another 10 times. I’m gonna have a cup of coffee and try again tomorrow. Thanks again.

Same problem here. I have two Wyze doorbells, I tried two different chimes with the first doorbell installed, it just times out.

How far away is the chime from your router? Mine is less than a foot, plugged in the same power strip as my router and modem.
And my Wyze doorbell is about 15 feet from my router. Maybe that will help.

Good luck and best wishes!

1 Like

I was finally able to get the chime connected. I used the app to reboot the doorbell cam and after rebooting it connected the chime on the first try.