Doorbell chime not connecting with the app

I just installed my doorbell and for some reason I can’t get the chime to connect to the app no matter what I do. It keeps saying pairing not detected. I deleted the doorbell and went through the installation again but I still get the same result unable to connect. Any suggestions or ideas will be appreciated thx.

[Mod Edit]: Your post was merged to this category since it involves a question and not a request for a Product or Service enhancement by Wyze.


I’m having the same problem. Doorbell camera connected to the app just fine. However the chime fails to connect and times out. Have tried it many times, also rebooted the camera and tried again. Just will not connect? How can we get some help here please?

1 Like

Same problem here - wyze chime times out.

Are we getting any support Wyze?


Has anyone contacted support on this issue. The forum is mainly a user to user area and not frequented by Wyze support.

WYZE Support

Live support is available:


Monday - Friday 5 am - 6 pm PT

Saturday 8 am - 4 pm PT

1 Like

Yes I did manage eventually to speak with someone. We quickly determined that the chime was defective and would need to be replaced. Still waiting patiently for that replacement. Hope it will arrive soon.
Seems there is a bad batch of the chimes. Also waiting for a replacement Robot Vacuum as mine would not connect to my network, haven’t been able to use it yet. Seems also a bad batch of those Vacuumes, looking forward to receiving a working vacuum that I can try out.

1 Like

Same problem. Just received replacement and it doesn’t connect!!!

So now what? I hate to not have a chime for my doorbell.

Uh oh! My shipment was SO late in arriving USPS is awful. It sat in Southaven, MS for 6 days! Now, the chime won’t pair. So disappointed.

It looks like mine is almost useless without a chime. They said they’ll be working on it and it looks like it’s been a while now and I haven’t heard from a them(customer service).–

1 Like