Does it really work?

Continuing the discussion from Fix-It Friday 4/7/2023:

See, see. Where is the see?Or shall I say, where is the motion detection?

I have a V3 camera and basically it’s a little white box that no longer does nothing.

Record motion detection. I think not.

I records me leaving my house for 4 seconds but doesn’t see me coming back. That’s walking btw.

A car entering my laneway. Ummm. I don’t see it driving in and parking. It just pops on parked.

The camera can record everything passing across my street 100 feet away but anything entering or leaving my property gets maybe 4 seconds of record time and that’s it.

I realize that this is an inexpensive camera but, it certainly does not live up to its hype.

For starters, are you trying to watch events via the Events tab in the app (cloud based event recordings), or via the View Playback on the camera main page (uSD card based recordings)?

Do you have CamPlus or CamPlus lite?

What are your detection settings? Screen captures would be best rather than trying to explain several pages of settings.

1 Like

I have many V3 deployed and all are working very well to detect motion events.

Not sure about your subscription status that @K6CCC asked about, but I do have Cam Plus on all my cams. I am also running the most recent beta firmware available on all of them. Those are important to understand your expectations and the cam’s capabilities.

My V3 cams are outperforming all my PanV3 and V3Pro cams by a longshot. I get so many non-AI motion events for the V3s that I have turned off the All Other Motion Event notifications and filtered out all the Motion Only tagged events in the Events tab. The Person Detection is all I am really concerned with although I do use Vehicle Detection and Pet Detection on select cams. They have been very reliable for quite some time now since I dialed in the settings in each.

You might want to factory reset or re-add your Wyze Cam V3. It does seem to improve object/motion detection when it gets “refreshed”. One may argue why this is necessary, but it does seem to work for some people.


Came home this morning, stood in front of the camera ( about 20 away ) waved and walked into the house. Recording? Nothing.

I have Cam Plus.

Attached are images of my settings.

Rick Allen
Theme Park Design Director

From the settings you have posted, Motion Detection Sensitivity at 21% seems quite low.

You also have a Detection Zone restricting motion detection in a portion of the FOV. That can also be a deterrent to motion event activation.

The filters you have set in the Events tab may be restricting you from viewing all types of events. Those need to be reviewed to make sure the cam or motion\AI type isn’t being excluded from view. If you Clear All, it should show all videos on the server for all cams. Also review your notification settings to make sure you are set to be notified for the event types that you want on each cam.

Hello SlabSlayer:

The road in front of my house is about 200 feet away.
I turned off notifications due to the fact that I would receive them every time anything would come down the road.

I lowered the Sensitivity to 21% in hopes that the camera would only detect people of cars entering my lane way.

I set the Detection Area not to include the road.

When I view (Playback)there are not events to be seen. This used to work before.
When I view via (Events), any cars that enter my lane way pop on however, when leaving there is a full playback.
Concerning people walking down the lane way to the front door. Nothing. But, when leaving they make it half way
up the lane way and then pop off.

I have reformatted the sim card and still can not get the results that I would like and need.

Any suggestions?

[Mod Edit]: Signature block has been manually removed from this post. Such information often gets included inadvertently when replying by email. The forum software attempts to automatically remove email signatures but it is not always successful. When replying to the forum by email, it is best to remove the signature block yourself before sending.

Rick, try setting your Detection Sensitivity higher than 21. I run mine at 90. The one screenshot you did not post above was each cameras Notification screen. Here is mine. I have only Persons checked so I only get notified when someone walks in front of my house. All motion is recorded, but I filter my Event viewing to only look at only videos with people (unless I do want to view all motion Events). BTW, I have CPL, so your Cam Plus Notification screen should have more toggles. If this gets you closer to your liking, then add Detection Area rules and other stuff. Good luck.

1 Like

That is a really, really long way for any cam to accurately identify AI. I am surprised you are getting any detection at that distance at all.

Without seeing the FOV and just going off what I imagine it to be, I would:

  1. Enable Event Recording for All Motion Events and any Smart Detection AI Events you want.
  2. Increase the Detection Sensitivity to at least 80, if not higher. At that distance it is going to have to be up high. The people leaving may be dropping out because the motion sensitivity is too low to maintain active motion recording as the image is getting smaller.
  3. Use the DZ to block out the road so that movement on the road isn’t being used for motion detection.
  4. Turn off Notifications for “All Other Motion” events, I only want notified for the Smart Detection Events, not all the other extraneous motion.
  5. Set the Events Filters in the Events tab to only show the AI tagged events that you are recording, not all the other Motion only events.
  6. Set your SD Card recording to Continuous. If you still have problems getting SD Playback footage, pull the card, reinsert it and reformat it in the Advanced settings Manage SD Card menu.

Because of the distance you are shooting, you may also want to look into getting the Cam OG Telephoto that will zoom in on the lane way at its most distant point.

Remeasured the road distance. 100 feet.
Here is a picture of what area I just redefined.
And, I changed the sensitivity to 90.

Rick Allen
Theme Park Design Director

1 Like

The AI uses Overlap Technology. Even if you have a block excluded that obscures most of the object (car, person), if any part of the object is within the Active Detection Zone, the entire object will be considered for AI Tagging.

Therefore, if even the wheels of a car or the feet of a person are seen within the marked boxes of your currently included DZ, an AI Motion Event Tag will be generated. These boxes are all active in your Detection Zone.

Also, if there is a parked car in any one of these included boxes, because they show part of that vehicle, any movement whatsoever in any other included area of the DZ, say in the lower right driveway from leaves blowing, will return a Vehicle tag because the AI sees a vehicle in one of the included blocks. The AI does not discriminate between moving or not moving. Only the initial activation depends on movement, not the AI tag.

1 Like

Hello SlabSlayer:

I want to thank you for the advice you have given me.

I have readjusted all of my settings based on the information you have given me and
my camera is now functioning much better. More for what I was looking for and needed.

However, I have one more issue that I need help with.

I tried ejecting the sim card from the camera but, it said that this operation can not be performed
and that I need to update my firm ware.

My firm ware is up to date. is there another way to eject the sim card?



I power off the camera and use my thumbnail to push the Micro SD card in and the card should pop out enough to grab.

I generally use a small straight screwdriver to eject the uSD card (not a SIM card).

Glad things are working better. Each cam does need to be tuned for it’s FOV.

I don’t use the Eject MicroSD Card button. It should say Dismount SD Card since it doesn’t actually eject it. But, I don’t even do that. Depressing it slightly, mabie with a pencil eraser, will disengage the lock so it will pop out. It is a mechanical lock.