Detection Zone Turned Itself Off

Once again the Detection Zone on my V3 camera turned itself off causing me to miss events. What the heck Wyze?! There is something wrong with App!


Man, you are going through a ROUGH patch. Sympathy, seriously. :hushed:

I’ve had several seemingly account-based persistent problems that nothing but time resolved. Cold comfort I know, and patience is no guarantee, just a coupla cents. :slight_smile:

@ChemEngr still  is struggling with some account-based screwballery. The ball of yarn these systems are is complex.


1 Like

C’mon folks, blow this poll up, get it over 100 voters and amazing things could happen!

Well, it’s possible. :man_shrugging: :woman_shrugging: :person_shrugging: :slight_smile:

1 Like

Try clearing your app cache in account > app settings.

If you’re referring to me, I’ve cleared cache more times that I can count, I’ve removed cams, reset and reinstalled them, deleted app, reinstalled app, have tried 3-4 beta app updates since March - all done as wyze suggested as the “only” way to fix my acct. nothing fixed my acct to get the camlite options in the app, namely PD. Of course, resetting/reinstalling got a free camplus trial and moving them up to cam plus worked fine. I tried cam pro as well. Both worked to get cams out of the old camlite. So I setup a fresh cam lite but now my app showed 2 cam lites - went back to web acct and only see the one lite, so remove it and now no more subscriptions of any type. Back to app and the old camlite is still there. Meanwhile I had cleared cache, signed out of app, deleted app, reinstalled app, signed in fresh. Old camlite remains. Try to assign cams, red banner says they are bound to another service. But as long as I have all motion notifications turned on, then I do get PD - I just can’t select PD notifications only which I had before the March snafu. I never lost video events either, so I guess why complain. I’d just like the option to stop the all motion notifications and only get the PD notifications. Now wyze says they can’t fix my acct - only option is to delete acct and start over. Even @WyzeJimmy @WyzeGwendolyn and @WyzeDongsheng gave up on this glitch. But from being on Facebook, Discord, other forum threads, it’s not just me. There are others but apparently not enough for wyze to give a crap. It would be interesting to see what would happen if I were to add a third cam. But at this point, there is no chance I’ll spend another cent on anything wyze. Frankly, if I have to go through the hassle of starting over, I’ll just wait until we move, leave the wyze stuff for the next owner and start fresh with a new company.


Well, then last night another one of my V3 cameras detection zones turned itself off. Two camera’s having the same issue in less than 24 hours. Seems like maybe this last App update caused yet another issue. I really wish Wyze would stop adding new features because every time it just causes new bugs. Either Wyze doesn’t test the software enough prior to release or they don’t hire talented programmers and managers (who allow the releases). Or, and this is a big one, upper management just doesn’t care about quality control. Clearly there is more money to be made selling a lot of junk, vers selling a few things that actually work as advertised.


I’m chuckling throughout and it’s not schadenfreude. :slight_smile:

You have a dry sense of humor, I think, powered by a credible specificity, that nicely hoists the absurd.


1 Like

Clearing the cache has never fixed anything on my camera’s. And it never clears all the cache fully, I have to do it several times. For instance, right now it’s 66.4MB after clearing it then it shows 1.1KB and finally goes to 0B clearing it again. But once I go out of that screen and back into it, it shows 3.4KB. And ultimately my camera issues continue.

1 Like

Clearing the app cache never works , idk why it’s ever recommend . Literally useless

1 Like

@Resist @Rulwiz

In Android, force-stopping the app and then clearing cache from that system screen often clears up general badness for me. YMMV.

Then maybe it just doesn’t work for iPhones.

1 Like

We need someone who’s bi-OS to say if there’s an iOS force-stop equivalent? I’m not.

bi-OS, that is.

Well, it’s heartening to know I’ve brought some joy to others by being more miserable than they - my wyze acct has been a sort of never ending tale of woe. Kind of sucks I only have the cams, I’m sure if I were fully loaded with all things wyze, I’d be able to write a book - probably on how to market a company in the 21st century when products, services, management and systems are all essentially just in some phase of beta.

To be totally fair, I must say this self off-ing detection zone has eluded me since the very early intro when I found every beta app update turned it off. It may have been during my year plus ordeal, I mean experience, beta testing the orig doorbell or shortly after that they introduced it. Turned out the default at that time was off so they “fixed” it. At least it’s been staying on since for my v2 cams and db.


At least I’m here for you. Where were you - any of you - when I was miserable?? :wink:

Based on a beta experience, it’s not just hardware they contract. The initial beta app and then the integration with the normal app and the firmware were contracted by some Chinese developers. The original beta app for the device still had Chinese text, the android version was full of Chinese text, the iOS version less, but abundantly obvious as the beta dragged on that it was not in-house, at one point the dev’s were shown on video shot by the dev’s in their apt hallway demonstrating some options. Anyway, it sure seems your “bigger” issue is the root cause. Ultimately it’s the ruling junta at the top that issues the decrees that the minions must follow. Wyze has cleverly leveraged social media and early success with the cams to create a sort of cult like following that just buy anything and everything wyze, those who have very basic needs and simply relegate the bugs and flaws to being a low cost product. Low cost + low expectations = happy customers. Those of us who expect reliability and responsible management are more or less a vocal minority.

Been a while for a good rant. Cheaper than therapy!


Speaking of which…

I must now reveal that the stellar ‘talent’ featured here:

…is none other than… @ChemEngr !

This was so much fun (for me) it hurt! :grin:

Seriously, thanks. :clap: :slight_smile:

1 Like

Today my V3 once again turned off the Detection Zone. Then when I turned it back on the Zone screen wasn’t showing live video to set the grid, had to put my phone to sleep then wake it to get the zone grid feed back. Motion Tagging was also turned off by itself.

1 Like

Was a little bored watching baseball so thought I’d try that text to speech thingie on my previous post.

The transcoding accuracy sort of reminds me of something from wyze… interesting product that often works well, but ultimately reveals the not quite ready for “prime time” glitches. Although it did pretty well with my sloppy punctuation habits.

1 Like

Participation trophy. :trophy:

Lacks enthusiasm, however. :wink:

1 Like

Definitely not up to the Siri/Alexa level of cheeriness. Sort reminds me of my old Garmin GPS, although it was thoroughly entertaining when we lived in Norway and did a bit of traveling - it often got so flummoxed trying to pronounce some of the road names that it resorted to spelling - Denmark and Poland were hilarious.

1 Like