Continuous recording No playback

I’m using a SanDisk Ultra 32GB microSDHC UHS-I card with no problems.

Below is information on the card.

  • Ideal for Android-based smartphones and tablets
  • Transfer read speeds of up to 98MB/s (Based on internal testing; performance may be lower depending on host device, interface, usage conditions and other factors.)
  • Rated A1 for faster app performance (Results may vary based on host device, app type and other factors.)
  • UHS Speed Class U1 and Speed Class 10 for Full HD video recording and playback (Full HD (1920x1080) video support may vary based upon host device, file attributes, and other factors.)
  • Shockproof, temperature-proof, waterproof, and X-ray-proof (Card only)
  • 10-year limited manufacturer warranty

You’re correct. I didn’t notice they mentioned they were using Continuous Recording. I stopped using that a while ago because it tends to cause issues with non-high endurance SD cards. Thanks for chiming in. :slight_smile:

1 Like

I tried to watch it remotely and while at the house. I also slide the bar to the left, nothing happens. I’m just going to buy another sd card and see what happens.
Thank you

I have to agree with Rod2500 about the Sandisk cards. All of mine use the same cards and really have had no problems- with one exception. On a couple of them the camera wasn’t able to format the card. I started formatting them in my pc first and have had no more troubles. After pc formatting and using the cam was then able to format successfully.

I have same issues as well and all the SD cards say no card inserted!

1 Like

Hey @rod2500

im glad you are getting good use of that card but in the information you posted about it the last point was the 10 year LIMITED manufacturer warranty.

sadly use in our cameras voids that. just something to be aware of

if you ever happen to have any issues with it make sure to leave some card feed back in this post.

Good luck, report back with an update when you try a new card.

Wow hope you get your answers. As for me I know I have SD card bought from Wyse 32g and it comes up No card inserted. :thinking:

I just bought a Wyze Cam2 and I have a perfectly good SanDisc 32GB SD card. It worked on my car dash cam for weeks. The problem is not the card. It is the cam. It will NOT do continuous recording (even though it says it is doing it). It never uses any of the available space on the sd card. If I take a photo, or do a manual record, or a time lapse, it does save to the sd card which verifies that the card works fine. The cam has nothing saved when I set it on continuous record, even though it tells me that continuous recording has been set. When I insert the sd card the yellow light comes on and after a minute it goes out but I get no confirmation chime. Wyze - I need you to contact me about this. I was all set to buy more cameras and sensors and light bulbs once I tested this out. Very skeptical now.

1 Like

Hello @Emperor3 and welcome to the community.

This community for the most part is user to user. There are a few WYZE employees that come here from time to time but do not scour every post. The best bet is to submit a support request at the link provided below if you would like to get a definite response from WYZE.

https://support.wyzecam.com/hc/en-us/requests/new

I would also ask what you are seeing when you click on the view playback from the live view?

2 Likes

When I click on Playback it shows me a timeline with no green areas. If I move the slide left it says no video and I can’t move it into the future. I try to unplug the camera and plug it in again. It never makes the double chime sound, but the light eventually turns blue. It is set to continuous recording but never records anything. If I set it to even recording, it shows green boxes in the screen but never records anything.

I’m not sure why your card or your continuous recording isn’t working but if you manually take a snapshot or do a manual recording from live view, it does not save it to your SD card it puts it your album.
But , A time lapse does record to the SD card

Thanks for responding. Yes, the time lapse feature works. It saves to the SD card just fine. The SD card also had a “log” file text that was garbled. Possibly encrypted. When I unplug the cam and insert the SD card, the YouTube videos say it should make a double-chime sound once I plug it in, verifying that it sees the SD card. I never get that chime, (but I do hear a click) the light goes from solid yellow, to blinking yellow, to blue. I’ve submitted a support issue to wyze.com so hopefully they either know about this bug and have a fix for it, or the cam may possibly be defective and needs to be replaced.

Also - one other thing I just noticed is that I haven’t EVER received a notification from this app. EVER. I did have it set to detect people and events at one point, but it has never notified me of anything. I’ve taken it down until a solution can be reached as I can’t consider it anything other than a live monitor which is really of little use without a desktop app running that can view this cam’s feed.

A couple of things you could try .
Try a different card to be sure.
Take the card out , unplug the camera , insert the card , power the camera back up

1 Like

HDRock - thanks. I’ve already tried that a number of times. Wize sent me a replacement cam that does work with my both of the SD cards that the first cam would not save to. The new cam saves events, saves to the SD card, etc. One odd thing I did notice is that the YouTube instruction videos say that they strongly recommend that you unplug the cam before inserting the SD card. Weeeellll… if I do that (with BOTH cams) there will NEVER be a double chime sound. If I do it (yes, with both cams) without unplugging from power, I DO get the double chime sound. Of course the 1st cam still won’t record anything to the SD card, and the 2nd cam does just fine. I may take the 1st one apart and see if it is missing the R65 chip or if something obvious is missing. I’m told these are manufactured in China, and things made in China are notorious for being of poor quality or even faked copies with components missing, etc., so I try never to buy things online that are shipped from China.

2 Likes

Yeah , I have heard that said also , unplug the camera before , but I have never done that taking them out or putting them in.
Glad to see you got a replacement that works right

AMAZING! New development. A few days ago Wyze pushed out an update for the Android app and for the Cam v2. I did all the updates and now…whaddyaknow? Now suddenly everything works like it is supposed to work with the same old micro SD cards that everyone kept telling me that the SD card was the culprit. Now all of them are recording to the SD card with no problems.

Good update Wyze. Thanks for fixing the “won’t record to SD card” issue. I’m happy now.

4 Likes

Out of curiosity, was there actually playback from the days it wasn’t working after FE update or was there simply no recording happening at all during that time?

Curious if the only fix is a replacement camera because I am having the same issues as described above, however no reboots have helped. Neither has taking out SD cards etc.

My camera is relatively new, received in Jan of this year I believe, the camera does not do any motion detection (no notifications at least) and will not do any continuous recording. I can see the SD card showing storage available but it does not record at all.

As Emperor3 said, it pretty much functions ONLY as a live feed camera which is sort of useless to me as I have it watching an entry door to my home.

Is there anything I can try to get this going? My other two Wyze cams have no issues whatsover. It also has a great connection (although that shouldn’t at all affect continuous recording). I’m perplexed as to why it’s not working.

Any help would be greatly appreciated.

Tony