CONSISTENT Timelapse Problems

So i am an owner of four wyze pan v3 cameras. I do plant photography and i got the cameras 100% for the reason of the timelapse function.
It is absurd how inconsistent this feature is. It does not matter if i do a long 3 day time lapse at 1 hr intervals, or a 3 hour timelapse and 3 sec intervals, or a 1 day at every 20 minutes. i have tried so many diffrent variations and ive missed about 85% of my plants growth because the cameras do not want to put the recorded footage into the folder. Then when i pull out my memory card it isnt in there either. I have the best memory card i could get for the camera, ive updated it. And im at the point im going to return all four and get the alti t100 even tho the reviews are not good i guarentee it will be better than what i have been able to get from these cameras. I get that timelapse is not their main function with the wyze cameras, but just dont put the function on it if it wont work 90% of the time…
Or mods, feel free, tell me what i am doing wrong and then ill screen record me doing everything you recommend and ill prove to you the it barely works 20% of the time…
Or make a dedicated time lapse camera. Im sure you have the clientel to buy enough if you produce something that works as described…

1 Like

I don’t use my Pan V3’s for Timelapse, so I am going to have to test them a bit to see if I can replicate your experience.

I just reformatted my 256GB Card so that there is enough space on it, shut off continuous recording so it doesn’t take space away, and set the time lapse until I get home tonight. Will check it then.

At 30fps, I should be able to calculate from the final video length if all frames were captured.

The only thing you should find on the SD Card is a .h264 video file in the Timelapse folder along with a start and stop file. You won’t find any of the raw snapshots.

I do very little with Time Lapse, and like SlabSlayer, I have never done one on a V3 Pan (gonna set one up momentarily). However on the cameras I have done Time Lapse videos, they have ALWAYS worked as they were set up.

I ran a 3 hour Time Lapse at 6s interval. This calculates to 10 frames per minute, 600 per hour, 1800 frames total. The compiled video plays at 30fps, so the resulting video should be 1 minute long, which it was.

The past 4 i have tried have not worked. Where i customized settings vs just hitting the start timelapse. Is there a better camera for timelapse from wyze than the panv3. I dont need it to move physically i could just do it by hand. And half the point of a timelapse is to minimize movement.

I haven’t found any issues with the time lapse recording on any cams. They have all worked for me.

What size card are you using? Are you also recording events or continuous to the SD? How much space is available on the SD?

When you pull the card out of the cam and read it on a computer, there is a Time Lapse folder. Each time lapse you have run should have its own folder also. In each time lapse run folder should be 3 files, the start file, the stop file, and the video file in a .h264 format. If those files are there and the .h264 file is of considerable size, it shows the time lapse did run and save but isn’t being shown in the App Album. .h264 files can be run in VLC but I think there are some settings that need changed.