Connecting to lock when away from home

I’ve read where it says to unlock from anywhere. I am unable to connect to Wyze lock when im away from home. Am I missing something?

1 Like

Hello @foxter59 and welcome to the community.

You should be able to connect to the lock for purposes of locking and unlocking when away from home. You will however not be able to change some settings without being home and connected to it via bluetooth.

1 Like

I’m actually also having recent issues locking/unlocking remotely. Maybe started yesterday. Has been very reliable before that. Anyone else having similar issues?

Have tried using the Wyze app as well as Alexa. Both are unable to control the lock remotely. Local control by bluetooth works just fine.

Hi @auhnivek. Please check this recent topic on your lock issue.

1 Like

Just wanted to resurrect this issue. We can only ever access and manage our Wyze lock when we’re in close proximity to the lock, using Bluetooth. It has not ever worked for us to lock/unlock remotely when away from home (the app cycles on “Connecting” and then a grey box pops up that reads, “Unable to connect to Wyze Lock.” We have tried all the regular trouble-shooting steps, to no avail. The gateway is within three feet of the lock itself, and the gateway light indicates that it’s properly connected to WiFi.

Looking forward to solutions!

Having this same issue. Lock functions normally and unlocks when I am in range, Connected to Bluetooth and WIFI but I can never connect when I am away from home to simply lock or unlock.
The only time it connects is when I am in Bluetooth range. There is a Bluetooth icon that appears next to the status icon when I’m within range.
If there is no Bluetooth icon then I can’t connect.

I bought the Wyze lock and key pad for our Airbnb and you cannot lock it or unlock it remotely without being in range. I called into Wyze because that is the reason I bought it and they said it is not capable of doing that and it will only work when you are within Bluetooth range what a rip off! Maybe I just assumed it would work that way and didn’t read it correctly. Nevertheless if I have to be right there in case of a lock issue I might as well go back to keys and ditch the Wyze keypad! Disappointing to say the least.

I had the same problem. The lock is probably not connected to WIFI, Try uninstalling and reinstalling it. You should see a WIFI icon on the screen when you’re not near the lock.

I thought the same thing but removed device re-added it and set it up and still no luck. So I called Wyze support and they said it’s not possible for that lock to work remotely -you had to be there! But I’m definitely open to suggestions!!

I didn’t pull battery to reset so maybe I should try that.

Delete the lock first then Definitely repeat the setup steps.

I’ve done all the steps again and still no mention of Wi-Fi. Do I need a gateway from wyze? I figured it would work with my gateway

That’s possible. I bought mine as a set. Lock and gateway. I also have the keypad.
But if I go to settings on the Gateway it shows my WIFI network so that might be where it gets it from.
That’s just a guess.
If I open the lock I see a small WIFI icon in upper left. But I know it also uses Bluetooth.