Classic Power Plug

Am going insane trying to connect new power plugs to the network. I have turned off cellular connection so that when I launch setup it doesn’t reconnect to that. I can not NOT see the temp network setup by the power plug. I see all manner of other networks. I am using an ALLO router–but there is only one SSID. I do not see an option for 2.5 or 5 GHZ. Could this be an issue? Strange thing is that I have numerous other Wyze plugs and I’ve set them up in the same way and it was very straight forward. I have forgotten the network and rediscovered. No luck. I just wonder if there is something new or different about these plugs. They are of the CLASSIC variety…no USB. Anybody had any experience with this anomaly? I have tried it with another Allo network and it’s the same issue.

You say ‘classic’ power plug and ‘new’ power plug, which are two different animals. The old classic plug used to use a WiFi network it generated for the initial connection. The new 2021 plug uses Bluetooth for that. So Bluetooth will need to be active on your device.

I don’t understand the USB reference, there has never been a USB option of any sort on the Wyze Plug.

So my best guess ATM is you are trying to install a new 2021 plug using the classic install process?


I might be confused. I just purchased from Amazon. Model is WLPP1CFH. This is not a bluetooth setup model. Sorry, It looked like a USB port in the setup pic but guess that is a BT symbol.
Anyway, I did select the Classic since I don’t have that symbol on my device.

Okay, problem solved. I selected the setup for the 2021 version and it works fine. Now, betcha this is going to be a source of confusion for us ‘experts’ who have set up their previous devices using the wifi setup.
This of course is much preferred but there are NO markings to indicate BT.

1 Like

I agree, they definitely should have marked it much better!

There are a couple of ways to tell if it is 2021 or later:

  • You know you bought it new 2021 or later
  • Or later, after that fades into distant memory, look for a FO ‘key’ symbol on the back:

(Again, you are right that is not a great way to identify it!)


But that’s not a BT symbol. What does it mean? Good grief.

Your guess is as good as mine, lol. To me, it’s just a method of identifying a 2021 version of the Plug. I think it may have been an early “Certified For Humans” symbol, but I’ve never found any confirmation of that. That was one of the certifications they wanted for the 2021 Plug.

They should have just said “Bluetooth” or put a proper Bluetooth symbol on it. Or called it the “2021 model” on the back. Identifying the difference between the models is way too advanced for the casual user.

1 Like

You missed the model number which is”CFH” - certified for humans?

Probably. But that doesn’t really scream 2021 Plug or Bluetooth.

Still, it is another indicator if you are ‘in the know’. The key is bigger, tho. :slight_smile:


Just another hint. :wink:

You guys are great. I don’t really care now because my problem is fixed and I have a magic marker…

I wasn’t aware of the new 2021 plug but.
In the support section the setup guide for the new plug has no mention of Bluetooth being necessary to be turned on

They warn you beforehand, and if you ignore that and Bluetooth is off, they tell you to turn it on.

I also notice they show you the key on the back of the 2021 in the picture:


OK that’s easy enough to see , hard to miss it , I haven’t bought any new plugs still have older new ones in box


It is the symbol. Amazon uses it on their smart plug too.
Maybe they could mention the key icon on the back during setup.

1 Like

They do; I found that, and posted it a few messages above this one. Pretty tiny, tho!

1 Like

I thought that symbol was for henway. Hmmm, guess not.

That key icon is a little small. I was thinking of putting it in words during setup too in case someone doesn’t notice the icon on the new plug.

1 Like

I agree, that is a terrible way to do that. Needs at least my arrow and “Key”, or maybe a bigger image of the back of the device. There is a lot of white space there. Something clearer, anyway!

1 Like