Can't Turn V3 off via App

Today my V3 was picking up a lot of tree shadows causing lots of recorded video. I turned off the camera via the app but kept getting notifications about recordings for that camera. When I checked the app the camera showed as being on. I turned it off again, went to the Events page to delete the video and came back to the Home page and the camera was once again on. I tried restarting the camera via the app but that didn’t fix things.

Strange, try clearing your app cache in Account > App Settings

That didn’t work, the camera still stays on. Oh, and if I stay on the Home page showing the camera as off, it’s actually on because I continue to get notifications and recordings.

1 Like

Did you update recently?

No recent update, the camera has like all my other V3 cameras and they aren’t having this issue.

:+1: didn’t know if you took the recent app update.

Can’t duplicate it on my 10 V3 (, Sorry. :pensive:

I didn’t think you’d be able to duplicate it, because as I said it’s not happening on my other V3’s.

But I ended up unplugging the camera and powering it back up, that seems to have fixed it. So to me that says it’s yet another Wyze software glitch.

1 Like

Good it came back! You deserve a green Solution :white_check_mark: Checkmark on your last post! :wink:

I have no doubt that it will happen again. I had two other V3 cameras the other night that just froze the live feed video. The only thing that fixed them was unplugging and powering back up. This really isn’t a solution and indicative of a software issue. A few years ago I couldn’t access any of my cameras remotely while I was out of town and there was nothing wrong with my internet or home wifi.

Wyze is getting to be known as a company that pops out products quickly with buggy software and they really need to step things up and hire talented people and focus on fixing things!


I’ve had this happen to me, too. A camera with a weaker wifi signal would only show up as “off” on the main screen but was actually on, did show me live video and alerts and everything but I could not get it to show up as “on.”

Your fix worked for me as well, restarted the device – THOUGH, crucially, I couldn’t do this remotely. Had to actually unplug and plug back in. That was very frustrating, it just wouldn’t respond to the reset command.

So there is some sort of on/off variable that gets set wrong sometimes and there doesn’t seem to be a way to ‘flush’ it other than unplugging the device in question.

The thing is my camera that had this problem actually has the strongest wifi signal. I don’t believe it’s a wifi issue at all, but it’s a software issue. And yes it’s beyond frustrating when a remote restart doesn’t work and the camera has to be unplugged and then plugged back in to reboot it. This makes it unreliable and more of a toy than part of a security system.

1 Like


I don’t know enough about their architecture to really have much of a guess. Camera becomes non-responsive, displays as “off” when it’s actually on, and won’t respond to remote restart commands.

It really feels like that shouldn’t be a possible state, especially the remote restart – it should always attempt, regardless of whether the app thinks the device is off or on.

As self-defense against weird Wyze issues that might strike when I’m out of town, I have each one plugged into a smart WiFi plug that can remotely cycle the power off and on. More than once this has made it possible to resuscitate an unresponsive camera from a thousand miles away. It would be better if this recourse wasn’t necessary but good to have it when it is.


I guess that’s an option but something we shouldn’t have to do if Wyze just fixed their software so it actually works as advertised. Plus I have around a dozen cameras and don’t want to buy a dozen smart plugs. Every software based product they make has issues and instead of fixing them they just release new broken products. It’s getting very tiring and pushing more an more people away from them.


Same problem for me. Firmware v4.36.9.139 and app is 2.32.0 (20). Restarting via app did nothing. Will try power cycling it myself

1 Like

So imagine this happening while you are out of town and can’t even access your cameras to make sure your house is okay. This happened to me once and all I kept thinking was that my house was on fire and burning to the ground or someone broke in and disabled the cameras. We just can’t rely of Wyze cameras for security, which makes them nothing more than a toy.

Well now one of my black V2 cameras wouldn’t turn off via the app. I was able to restart it with the app but that didn’t fix the issue. I had to unplug it and plug it back in to fix it. So this issue isn’t a camera problem as it has happened to my V3 and now V2 cameras, it’s once again a Wyze software issue. Big surprise!