Can't play back timelapse file when transferring from SD card to laptop


I set up the Wyze cam (v1) to record a timelapse; took the sd card from the camera and put it in my laptop (win10), copied the file but the file won’t play back…

The camera was on a big battery outside, however the battery didn’t die until about 1 hour after the timelapse finished, as it was a timed timelapse.

i recall running into this same thing before about a year back, and I had to go through the app to download the timelapse to my phone then transfer it to my laptop; which I though was ridiculous.

Thank you

I’d say the best way is to remove the card and copy it that way. Have you tried a different video player? Try VLC player, many folks, including me, have had success with that viewer to watch Wyze vids.

I’ve also been able to play back TL recordings (files named record.h264) using the macOS version of VLC.
In addition, I’ve used VLC to convert them to ‘standard’ video format so they can posted on the web.


VLC doesn’t work for whatever reason. From what I understand the time lapse feature is saved in MP4 - RAW which most players can’t handle, I guess it’s converted when you download to your phone.
Saving it in standard non-RAW format would be more practical.

Handbrake reads it, and I convert everything to HEVC anyway, so it’s solved on my side, still would be nice to watch it without having to use “specific” apps…

1 Like