Can't control bulbs

Doesn’t change the fact, if I unplug my router… It doesn’t work!

The only thing that should cause electrical equipment in your home to not work is… a power outage at your home!

Then power cycling equipment is almost expected or at least accepted… more.

See Update from last night.

I wasn’t replying to you , I was just posting what I did.
But the bulbs do come on with the switch , you just can’t adjust the brightness


This is a different problem , the bulbs do not connect to the bridge for the sensors

I thought my bulbs were being controlled locally via my wifi. This (outage) is making me re-think everything.

Everyone with problems, is your bridge connected? Ours were working fine at dinner yesterday, then when I put our son to bed at 8:30 he started crying because the lights were flashing on the back of his camera. The blue and yellow light were flashing. I took the bridge out, reset the camera and put the bridge back in and the blue light would come on, but then go right back off. I even deleted that camera and set it up again but the bridge would still not connect.

Does this sound like anyone else?

We apologize for the trouble, folks. Are the people who were having difficulty with their Wyze products seeing improvement yet?

1 Like

Late last night, some were working, some were not. This morning, most did the first time, and all did when tried again. It should be good now - will check when I get back home.

1 Like

I have some C by GE bulbs at home also. They’ve gone offline a couple of times as well. Completely different company, but also uses a remote GE-to-Google connection.

Should I pile on? Is it worth it? Bulbs won’t shut off. I use the app, they turn off but before I can close the app they have turned back on??? Just piling on!!!

Thanks for the information, folks!

@GreatOffender, could you please tell me what app version you are using? You can find this information under Account in the Wyze app.

I tried deleting and re adding mine and they won’t pair.

We may be experiencing an outage. It is being looked into. Hopefully full service will be restored shortly.

Looks like all the comments are from August and I just bought my Wyze bulbs and I’m having the same issues but it’s now end of November. There must be a fix for the issue by now I hope. Can someone please help? I would appreciate it very much. Thank you in advance.

These are too buggy to be used in any situation where reliability is key. I learned the hard way after trying to equip my main living areas to these smart bulbs. I had a nightmare if a time trying to set them up and then once I did, getting them to work more than a couple days without an issue was impossible. Not to mention that you need buy I’m from the family (who were supportive but I could tell they reached their limits).

I’ve relegated these to a couple lamps, rooms such as the utility room and some closets.

December 11. New bulb purchased and same problem after bulb’s latest update was installed.

Same here. Server unresponsive with Alexa. Brand new bulb and just updated firmware.

Welcome @dulban. Take a look here. This will probably solve your problem.

Great advice, everything up and working now!

1 Like