Wyze Bulb & Alexa not working together

Is anybody else having issues with the Wyze bulb not being controlled via Alexa voice commands or routines? I can get the bulb to turn off via the routine but not on. I can NOT ask Alexa to turn on or off the light (she defaults to my alarm system). I have enabled and disabled the skill hoping to reset it. I can absolutely control all aspects of the bulb from both the Wyze and Alexa app.

Also, I have NEVER gotten notifications for the cameras. I have tried all the trouble shooting the Wyze gurus have given me and no success. Had 1 camera and recently added 2 more at work. Still no notifications. I have uninstalled the app, hard reset on the cameras - nothing. Any suggestions would be greatly appreciated!

No problem at all Alexa and bulbs work great for me.
Sounds like an Alexa problem

Only thing I can think of is the name is close to the same. I have no issues with voice control either.

As for the notifications issue, what have you tried so far? And a few more questions.

  1. What type of cams?
  2. What firmware versions?
  3. When you tap on “account” in the wyze app and then “notifications” and then the camera, Is “send notifications” set to on?
  4. If so, is one of the sub categories selected?
  5. If so, which one/ones?
  6. When you tap on "account: in the wyze app and then “app settings” and then camera. Is “enable hardware decoder” enabled?
  7. Now when you click into the camera and tap “more”, Is “motion tagging” ON?
  8. When you click into the camera and you tap the “gear” in the top right and select “detection settings” Is the “detection zone” for Motion detection settings ON?
  9. What is the sensitivity set to for the same?
  10. Have you ensured that your phone is allowing notifications from wyze?

You have probably gone through all of this. However, humor me please.