Can't add new devices to hub

Hello does anyone know why I can’t add any new devices to my hub I tried to add some sensors and a new keypad but it never finds a device it just times out. Why is this telling me to do a reset on the hook but it’s going to take me such a long time to add all of the sensors again.

Can you provide the following information:

  • What firmware version of the Hub are you on
  • What version of the App are you using
  • Are you experiencing any other issues, like can you set the Tune setting and have it stick

I researched recently and found that the Hub has a limit of 100 devices being connected, how many devices do you have connected?

App using latest version and I can change the volume settings now after update.

Can you set the tunes for contact sensors you may have on the Hub. Asking because I had bad FW in the past and even though something worked, the Tune settings would never set and stay. If I cycled the hub, nothing worked for up to 24 hours. But on average it would be closer to a couple of hours. This included rules running and notifications when doors were open. Wyze sent a replacement hub and everything has been working since. I sent my problematic hub in to help and assess what the issue is.

How many sensors do you have connected?

You could try one of these options:

  • Clear App Cache

    • Go to Account, App Settings, Clear Cache
    • Log out of the App - Make sure you know your PWD and 2FA (if used)
    • On Android, long press the App and go to App Info. Then Force Stop, then Select Storage and Cache. Clear Cache there (Not Storage)
    • Restart the Device and logon then try
  • HUB Items to Try

    • Reboot your Hub to see if that corrects it.
    • Put the hub in pairing mode and pair it back to your account. If you don’t remove the Hub and sensors from your account, it will pair with your setup and your sensors and rules will remain intact. I have done this twice with my problem hub.
1 Like

Sorry this may sound silly but how do you reboot the hub?

Not silly at all. Let me look it up and get back to you shortly.

Ok here is a link I posted a while back, second paragraph:

I tried the reset and ended up doing a hard reset, removing all sensors and re-adding them. I still cannot add any new devices to the hub. At one point I did request a new hub and it was shipped to me, but I never installed it, as the old hub began working after the firmware upgrade. Any reason why I can’t add new devices to the hub, but I was able to add the existing ones that were on before? Does wyze lock devices to hubs and perhaps when a new one was shipped to me the old one will no longer accept new devices?
Thank you in advance for your time and assistance.
Jason Rieder