Wyze Sense Hub Firmware 4.32.8.213 Released - 3/2/22

Yep. I checked this morning and I’m not hearing any audio feedback either.

1 Like

Looking more into this and waiting until the morning. After updating the firmware last night. None of my Rules seem to be working anymore. Regardless if they are running off Motion V2 or Entry V2, or even just general daily schedules (Use this Wyze plug to turn on lamp at 8am, daily), none of them are working now.

Addionally all Motion V2, Entry V2 andy Keypads physically are not working. The lights blink when opening a door or going past a motion detector however none of my Rules actually happen, no lights on when motion happens or turns off if no motion or when I open a door, turn light on. I cannot arm or disarm from the keypad but looks like I can still through the app.

Lastly, like others, I don’t have any audio sounds from my unit when I open a door or window from Entry sensors. As well as no notifications from Entry or Motion sensors are coming to my phone.

I have submitted my log. My log number is 487715. I hope this gets fixed soon. I’ve only had HMS since November and it’s been a very rocky few months for this security system that is now gonna cost people double a month.

1 Like

I have had this issue as well. I have seen individuals rules and Sensor Status to start working 24 to 48 hours later. But others have said within 15 minutes it started to work.

I would watch this and as you have done, report with any supporting logs. Hopefully your sensors will start working soon on its own.

3 Likes

Bricked mine today. FW was not ready for prime time!

1 Like

Let us know if you get any changes. As mentioned, some people have see things randomly start working after just waiting a period of time. I hope yours gets resolved too.

Just don’t touch it for a couple of days and then see if it clears up. Mine did. Have you tried to do a soft reset? I did and then let it sit. :slight_smile: Everything is working today, but still cannot add a sensor or change the Tune Setting.

To do a reboot / Soft reset: Unplug the power and then press the button until the lights go out or change. Then plug the power back in. You should see the lights be solid and then cycle. When done it will be solid. Do not panic if it keeps cycling, that is what happened to me. after about 24 hours or so everything started to work again.
Did not lose any connected sensors.

6 Likes

Wyze had me do a hard reset. Wish I had visited here first. They are sending a replacement so painfully will have to reset all sensors and keypads.

1 Like

BLUF: (bottom line up front) = short read: Toggle all the settings so the hub can relearn what I wanted the first time I set them.

Long Read: The app FAILED to arm the alarm “home” last night even though the app indicated “home”. Woke up to find the keypad indicating “disarmed”. None of the contact sensors produce a chime on the HMS Hub. Keypad voice feedback does work, albeit FAR TO LOW EVEN ON HIGH! But this has been on the fix list since a Wyze update broke it almost 6 months ago.

Ran in test mode. The voice feedback from the hub is now working indicating Armed Away, Armed Home, and Disarmed. I don’t use the countdown chimes so I can’t help you there. I also don’t use rules or schedules with the HMS. I know…I’m boring.

While in test mode I was able to trip the alarm with a motion detector and I did hear “entry delay started” from the hub with the progressively faster countdown chimes. I also heard the disarm instructions from the keypad. The siren did sound but WEAK! C’mon Wyze…6 months! The app does seem to be arming and disarming appropriately now. No snags like last night.

A new development… After the alarm went off in test mode, the red “active alarm” appeared in the app. I disarmed the HMS in the app. Siren quit and the app monitoring tab showed green disarmed. Now, when I try to arm HOME, I get a toast cloud that says ‘you must resolve the active alarm before switching states’. It won’t let me re-arm even though the alarm has already been disarmed. Closing the app and reopening it does allow me to re-arm the system. Hello Wyze Devs… BUG.

When armed in Home mode I tripped the alarm with a contact sensor successfully and got the exact same results as setting off the alarm in away. Everything functioned normally. This time I disarmed with the cancel response button and my PIN and was allowed to then re-arm from the app without restarting it.

So… It looks like the contact sensor chimes are the only thing not working for me.

I went into the app and shut OFF all chime tunes. I pulled the plug on the HMS and it did announce it was running on battery power. I also got a push notification on my phone of the same. I then reopened the app and turned all the chimes ON. I tested several and they all chimed in normally.

So, I guess the fix is to toggle all the settings. Off then on again. As with MANY other places in the APP, the state being showed by the app is NOT reflective of the true and actual state on the hardware it is controlling. There are multiple discussions out there about this and is becoming an issue for me if I can’t trust what the app is telling me. Perhaps the accuracy needs to be addressed in Make a Wish Friday.

It looks like my HMS is back to normal. Hope this helps y’all, sorry for the long read. No ticket for me tonight.

Mine seems to be working fine now, including the tune settings and door chimes. The volume for the chime and voice prompts still seem a little low though, even set on loud.

1 Like

Mine magically started working this morning. Hmm. Testing all devices but so far so good.

Still was a bad firmware release and needed more alpha and beta testing. No software update should brick a security system!

3 Likes

Did you do anything to get everything working again? Mine is still down, no rules working, no sounds, and all motion and entry sensors say they haven’t been used in almost 2 days now.

Did a hard reset and re added. Don’t delete device in app. Just leave it in app and hold reset button 10 sec, press again and you will hear ready to connect. Then open wyze app and add device. My old settings were intact and 12 hrs later it was working.

Good luck

2 Likes

I did the soft reboot. Took about an hour for the hub to stop flashing. After which my Motion, Entry sensors are sending notifications to my phone and showing motion/open-close in their respected sections in the app. The keypads are working again and able to disarm and arm again. Rules/automations seem to be working again now too, turning on and off lights. The only thing that hasn’t come back is the Hub chime when a Entry sensor is used. Hopefully that comes back soon, I rather enjoyed that sound. But it’s nice to no my house is secure again.

1 Like

I got my contact sensor open tune\chime feedback to come back by turning them all off in the app “Tune” settings and then turning them all back on.

1 Like

Can anyone else try and confirm this. I read of someone else in another thread saying they couldn’t use the chime settings after this firmware update, so it would be good to hear from others if this works for them too.

I just tested it. In the HMS Tunes section, turning them from On to Off then back to On. My chimes came back on. If you opened sensor BEFORE flip flopping the on/off/on. It switched my Chime to off. So both my 2 Door Entry sensors were already off when I went into the Tunes settings. All my chimes are working now with that flip flop method.

I did have 2 Motion sensors not come back on. I tried to sync them with HMS but I cannot get them to pair. I am stuck at the “Press & hold the reset button until the light flashes” menu in the HMS system. The Motion sensor never pairs.

I believe other than that, everything is running again.

1 Like

I just tried mine and I still cannot set the Tune Settings. The state they are in stays regardless how you try.

2 Likes

So it sounds like

  • The chime toggling trick might work if you already had them turned on (before doing this update), but if you didn’t previously have them turned on, then you’re out of luck.
  • You cannot add any other sensors, or re-pair current sensors to the hub.
  • When you first install this firmware or whenever your hub reboots any time after that, it can take hours or days before it starts working again, but it does seem to come back and start working again for the most part at least.
    • Rules may not work after firmware update until you at least do an initial reboot

Does that about sum up the remaining bugs on this firmware?

1 Like

Yep, cannot add a sensor and cannot toggle my Tune Settings. Correct on the hub as well. The lights will cycle and then go steady then cycle and then steady - so on and so on. Then finally it stops cycling. At that point within 24 to 48 hours later the Rules and notifications start to work again.

2 Likes

All of that then the Rules not working either until I did the soft reboot. I think you summed it up pretty well then. Thank you everyone for your feedback and ideas. I hope all get up and running again soon.

2 Likes