Cannot set detection zone. No on/off button

I’ve looked at how to set up the detection zone. When I go to “Detection Settings” screen, I see the Detection Zone text but there is no on/off button. It wont let me change the detection zone. Any ideas?

That’s the entire purpose of the PIR detection on the camera.

It’s an integral feature and preset to see/detect only what is shown in the area box.

The adjustment is “implied” that you move camera and not detection. So you’d raise it up a little in image shown to miss small animals and yet capture people on other side of kitchen.

1 Like

So theres no way to do
It the old way? I have other cameras hung from a ceiling and i want full area detection, not a 3/4 view area.

Also i dont want to
Move my cameras because they are set up the way so i can see the right view of the whole room.

Like this here. I want people walking into my house from the top sliding glass doors to be detected. I dont want to adjust my camera and lose the bottom view.

Sadly a V2 is the better option. Or maybe this is a case where you invert the camera 180 degrees and then go into the app and tell it to turn the image a hundred eighty degrees. Both the top and bottom of the camera have plates for the magnet.

1 Like

Thanks! I just inverted one of the cameras and that works well… the other cameras, I really need full room dettection… oh well, hope they will update the app to be able to do that.

I have an arlo pro 3 system for my outdoor monitoring which has worked well but has its own problems. I was hoping to use these Wyze outdoor cams for my indoor monitoring since they can be wireless… I didnt like the v2 because I had to plug it in and it didnt look nice plugged in…

I guess the technology still is developing.