Cannot playback with new 128GB

I bought 2 new Wyze V3 cameras and installed them with Elite128GB microSDXC from newegg(Team Group 128GB Elite microSDXC UHS-I U3, V30, A1, 4K UHD Micro SD Card with SD Adapter, Speed Up to 100MB/s (TEAUSDX128GIV30A103) - Both cameras are not letting me view in playback mode (i get the message “No video at the selected time”). I have tried formatting the SD cards using the format option in the app. When i did this, it lets me record it for a few mins , But if I check back in a day, I am no longer able to see any of the recording. For what it’s worth I am on the latest version of firmware ( and my recording mode is set to continuous. Since it does look like the issue might be related to the SD card it self, can someone confirm Wyze does not support this type of SD card?

Wyze does support that card. I am using TeamGroup 256GB High Endurance cards in 15 cams and they record to full capacity.

Wyze Cams will read and write to both FAT32 and ExFAT formatted cards.

Do you have the ability to format the card externally on a computer and change the size of file allocations?

There is some problem with the factory format that was flashed to the card. Another user had this same issue with new cards and solved it with a full reformat and modification of the file allocation size. See this thread:

Also, my V3 Cams only record to full capacity on a 256GB card because they are updated to firmware with that fix. did not allow that. But, I am not sure that affected the 128GB cards. Keep an eye on the total usage in the app once you get them recording

1 Like

I am using those exact same TeamGroup 128 GB U3 V30 cards in 11 Wyze cameras (V2, V3 and Pan Cam V2), with whatever formatting they came with (I did not format them in either the camera or on a computer), and they have been working flawlessly since I installed the cards 5-6 months ago. I don’t know what format the cards came with, and the app does not indicate what format they are in. I have set all cameras to Continuous recording.

The V2’s with have recorded 112GB out of 116GB available. The V2’s with have only recorded 80GB out of 116GB available (weird: newer firmware, but only records to 1/2 the total capacity). The Pan Cam is on, and has recorded 113GB out of 117GB available. The V3’s are all on, and have all recorded 112GB out of 116GB available. All have been in service between 6-9 months, with cards installed for 5-6 months, so plenty of time to fill them up.

On every camera, I have gone to Playback, and gone back multiple days in the playback, and been able to see the recordings. I have also tried some 12-24 hour timelapse recordings on a few of them, and those work as well.

I did use a 256GB TeamGroup card of the same type (the blue stripe Elite) in my drone as a backup card one day, and kept getting SD card failure messages every few minutes while recording 4K video. But when I pulled the card and downloaded the video files from the card to my computer, the videos show no gaps or glitches. I normally use a PNY 256GB U3 V30 in the drone, but it was full and I used the TeamGroup card that day.

We also use the TeamGroup 256GB Elite cards in several 10" Amazon Fire tablets for video storage and playback, and they seem to occasionally disappear, and we’ve had to eject and reinsert them a few times to get them to be seen again. I’m not sure if these cards are flakey, and we have not tried other cards and not tried formatting them.

1 Like